Section: extra-libs

Depends: augeas, cdrkit, cpio, file, fuse, glib, hivex, libconfig, libvirt, perl-sys-virt, qemu, wget

Depends (build): findlib, go, gobject-introspection, gperf, libintl-perl, lua, openjdk, pcre, perl-module-build, perl-string-shellquote, php, ruby

Links: Changelog, Report issues

Issue 311

Bad .deb Maintainer metadata

1.38.6-17 (arm64/go-1.18-survey-20220401)

Maintainer: Camber Huang<camberaosc.io>

Committer: (not found)

1.38.6-17 (ppc64el/go-1.18-survey-20220401)

Maintainer: Camber Huang<camberaosc.io>

Committer: (not found)

Issue 432

Library dependency without PKGDEP

1.38.6-17 (amd64/go-1.18-survey-20220401)

Also: 1.38.6-17 (arm64/go-1.18-survey-20220401) , 1.38.6-17 (loongson3/go-1.18-survey-20220401) , 1.38.6-17 (ppc64el/go-1.18-survey-20220401)

Depends: pcre, ruby, yajl

pcre 8.44-2 (amd64/stable)

  • libpcre.so.1

ruby 2.6.8 (amd64/stable)

  • libruby.so.2.6

yajl 2.1.0-2 (amd64/stable)

  • libyajl.so.2

1.38.6-16 (amd64/stable)

Depends: ruby

ruby 2.6.8 (amd64/stable)

  • libruby.2.6