Section: extra-gnome

Depends: gtk-2, intltool, libart-lgpl, libglade

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

2.30.3-3 (amd64/stable)

Also: 2.30.3-3 (loongson3/stable) , 2.30.3-3 (ppc64el/stable)

Depends: atk, cairo, freetype, gdk-pixbuf, harfbuzz, pango

atk 2.36.0 (amd64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

freetype 2.10.4 (amd64/stable)

  • libfreetype.so.6

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

harfbuzz 2.6.7 (amd64/stable)

  • libharfbuzz.so.0

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

2.30.3-2 (arm64/stable)

Depends: atk, cairo, freetype, gdk-pixbuf, pango

atk 2.36.0 (arm64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-3 (arm64/stable)

  • libcairo.so.2

freetype 2.10.2 (arm64/stable)

  • libfreetype.so.6

gdk-pixbuf 2.42.4 (arm64/stable)

  • libgdk_pixbuf-2.0.so.0

pango 1.48.4 (arm64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0