Section: extra-libs

Depends: http-parser, libssh2, openssl, zlib

Depends (build): cmake

Breaks: exa<=0.8.0-1, fritzing<=0.9.3b-2, geany-plugins<=1.34, julia<=1.1.0-1, ktexteditor<=5.55.0, libgit2-glib<=0.26.4-1, pygit2<=0.27.4

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

0.28.4 (amd64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libpthread.so.0
  • librt.so.1

0.28.4 (arm64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libpthread.so.0

0.28.4 (loongson3/stable)

Depends: glibc

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libpthread.so.0

0.28.4 (ppc64el/stable)

Depends: glibc

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6
  • libpthread.so.0