Section: extra-gnome

Depends: gtk-3, libsoup, webkit2gtk

Depends (build): gobject-introspection, gtk-doc, meson, ninja

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

0.6.0-1 (arm64/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: Mingcong Bai <jeffbaiaosc.xyz>

Issue 432

Library dependency without PKGDEP

0.6.0-1 (amd64/stable)

Also: 0.6.0-1 (ppc64el/stable)

Depends: glib, glibc, libarchive, libxml2

libarchive 1:3.4.3 (amd64/stable)

  • libarchive.so.13

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

libxml2 2.9.10-3 (amd64/stable)

  • libxml2.so.2

0.6.0-1 (arm64/stable)

Depends: glib, glibc, libarchive, libxml2

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

libarchive 1:3.4.3 (arm64/stable)

  • libarchive.so.13

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6

glib 2.68.0 (arm64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

libxml2 2.9.10-3 (arm64/stable)

  • libxml2.so.2

0.6.0-1 (loongson3/stable)

Depends: glib, glibc, libarchive, libxml2

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

libarchive 1:3.4.3 (loongson3/stable)

  • libarchive.so.13

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6

glib 2.68.0 (loongson3/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

libxml2 2.9.10-3 (loongson3/stable)

  • libxml2.so.2