Section: extra-libs

Depends: libgnome, libgnomecanvas

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

2.24.5-4 (amd64/stable)

Also: 2.24.5-4 (ppc64el/stable)

Depends: atk, cairo, fontconfig, freetype, gconf, gdk-pixbuf, glib, glibc, gtk-2, harfbuzz, libart-lgpl, libbonobo, libglade, libxml2, orbit2, pango, popt, x11-lib

libart-lgpl 14.0.4 (amd64/stable)

  • libart_lgpl_2.so.2

atk 2.36.0 (amd64/stable)

  • libatk-1.0.so.0

libbonobo 2.32.1-6 (amd64/stable)

  • libbonobo-2.so.0
  • libbonobo-activation.so.4

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

fontconfig 1:2.13.92+aosc-1 (amd64/stable)

  • libfontconfig.so.1

freetype 2.10.4 (amd64/stable)

  • libfreetype.so.6

gconf 3.2.6-4 (amd64/stable)

  • libgconf-2.so.4

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.33 (amd64/stable)

  • libgdk-x11-2.0.so.0

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0

libglade 2.6.4-6 (amd64/stable)

  • libglade-2.0.so.0

glib 2.68.0 (amd64/stable)

  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

gtk-2 2.24.33 (amd64/stable)

  • libgtk-x11-2.0.so.0

harfbuzz 2.6.7 (amd64/stable)

  • libharfbuzz.so.0

x11-lib 7.7.20200908 (amd64/stable)

  • libICE.so.6

orbit2 2.14.19-7 (amd64/stable)

  • libORBit-2.so.0

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

popt 1.18-2 (amd64/stable)

  • libpopt.so.0

x11-lib 7.7.20200908 (amd64/stable)

  • libSM.so.6
  • libX11.so.6

libxml2 2.9.10-3 (amd64/stable)

  • libxml2.so.2

2.24.5-4 (loongson3/stable)

Depends: atk, cairo, fontconfig, freetype, gconf, gdk-pixbuf, glib, glibc, gtk-2, harfbuzz, libart-lgpl, libbonobo, libglade, libxml2, orbit2, pango, popt, x11-lib

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

libart-lgpl 14.0.4 (loongson3/stable)

  • libart_lgpl_2.so.2

atk 2.36.0 (loongson3/stable)

  • libatk-1.0.so.0

libbonobo 2.32.1-6 (loongson3/stable)

  • libbonobo-2.so.0
  • libbonobo-activation.so.4

cairo 1.16.0-3 (loongson3/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6

fontconfig 1:2.13.92+aosc (loongson3/stable)

  • libfontconfig.so.1

freetype 2.10.4 (loongson3/stable)

  • libfreetype.so.6

gconf 3.2.6-4 (loongson3/stable)

  • libgconf-2.so.4

gdk-pixbuf 2.42.4 (loongson3/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.33 (loongson3/stable)

  • libgdk-x11-2.0.so.0

glib 2.68.0 (loongson3/stable)

  • libgio-2.0.so.0

libglade 2.6.4-6 (loongson3/stable)

  • libglade-2.0.so.0

glib 2.68.0 (loongson3/stable)

  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

gtk-2 2.24.33 (loongson3/stable)

  • libgtk-x11-2.0.so.0

harfbuzz 2.6.7 (loongson3/stable)

  • libharfbuzz.so.0

x11-lib 7.7.20200819 (loongson3/stable)

  • libICE.so.6

orbit2 2.14.19-7 (loongson3/stable)

  • libORBit-2.so.0

pango 1.48.4 (loongson3/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

popt 1.18-2 (loongson3/stable)

  • libpopt.so.0

x11-lib 7.7.20200819 (loongson3/stable)

  • libSM.so.6
  • libX11.so.6

libxml2 2.9.10-3 (loongson3/stable)

  • libxml2.so.2

2.24.5-2 (arm64/stable)

Depends: atk, cairo, fontconfig, freetype, gconf, gdk-pixbuf, glib, glibc, gtk-2, libart-lgpl, libbonobo, libglade, libxml2, orbit2, pango, popt, x11-lib

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

libart-lgpl 14.0.4 (arm64/stable)

  • libart_lgpl_2.so.2

atk 2.36.0 (arm64/stable)

  • libatk-1.0.so.0

libbonobo 2.32.1-5 (arm64/stable)

  • libbonobo-2.so.0
  • libbonobo-activation.so.4

cairo 1.16.0-3 (arm64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6

fontconfig 1:2.13.92+aosc-1 (arm64/stable)

  • libfontconfig.so.1

freetype 2.10.2 (arm64/stable)

  • libfreetype.so.6

gconf 3.2.6-4 (arm64/stable)

  • libgconf-2.so.4

gdk-pixbuf 2.42.4 (arm64/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.33 (arm64/stable)

  • libgdk-x11-2.0.so.0

glib 2.68.0 (arm64/stable)

  • libgio-2.0.so.0

libglade 2.6.4-5 (arm64/stable)

  • libglade-2.0.so.0

glib 2.68.0 (arm64/stable)

  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

gtk-2 2.24.33 (arm64/stable)

  • libgtk-x11-2.0.so.0

x11-lib 7.7.20200908 (arm64/stable)

  • libICE.so.6

orbit2 2.14.19-7 (arm64/stable)

  • libORBit-2.so.0

pango 1.48.4 (arm64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

popt 1.18-2 (arm64/stable)

  • libpopt.so.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libpthread.so.0

x11-lib 7.7.20200908 (arm64/stable)

  • libSM.so.6
  • libX11.so.6

libxml2 2.9.10-3 (arm64/stable)

  • libxml2.so.2