Section: extra-libs

Depends : bcache-tools, btrfs-progs, dosfstools, gptfdisk, libbytesize, lvm2, mdadm, ndctl, parted, volume-key, xfsprogs, yaml

Depends armv4: btrfs-progs, dosfstools, gptfdisk, libbytesize, lvm2, mdadm, parted, volume-key, xfsprogs, yaml

Depends armv6hf: btrfs-progs, dosfstools, gptfdisk, libbytesize, lvm2, mdadm, parted, volume-key, xfsprogs, yaml

Depends armv7hf: btrfs-progs, dosfstools, gptfdisk, libbytesize, lvm2, mdadm, parted, volume-key, xfsprogs, yaml

Depends i486: btrfs-progs, dosfstools, gptfdisk, libbytesize, lvm2, mdadm, parted, volume-key, xfsprogs, yaml

Depends loongson2f: btrfs-progs, dosfstools, gptfdisk, libbytesize, lvm2, mdadm, parted, volume-key, xfsprogs, yaml

Depends powerpc: btrfs-progs, dosfstools, gptfdisk, libbytesize, lvm2, mdadm, parted, volume-key, xfsprogs, yaml

Depends ppc64: btrfs-progs, dosfstools, gptfdisk, libbytesize, lvm2, mdadm, parted, volume-key, xfsprogs, yaml

Depends retro: btrfs-progs, dosfstools, gptfdisk, libbytesize, lvm2, mdadm, parted, volume-key, xfsprogs, yaml

Depends (build) : autoconf-archive, gobject-introspection

Depends (build) armv4: autoconf-archive

Depends (build) armv6hf: autoconf-archive

Depends (build) armv7hf: autoconf-archive

Depends (build) i486: autoconf-archive

Depends (build) loongson2f: autoconf-archive

Depends (build) powerpc: autoconf-archive

Depends (build) ppc64: autoconf-archive

Depends (build) retro: autoconf-archive

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

2.23-2 (amd64/stable)

Rebuild caused by: nspr, nss

nspr 4.34.1 (amd64/stable)

  • libnspr4.so
  • libplc4.so
  • libplds4.so

nss 3.82 (amd64/stable)

  • libnss3.so
  • libnssutil3.so
  • libsmime3.so
  • libssl3.so

2.23-2 (arm64/stable)

Rebuild caused by: nspr, nss

nspr 4.34 (arm64/stable)

  • libnspr4.so
  • libplc4.so
  • libplds4.so

nss 3.82 (arm64/stable)

  • libnss3.so
  • libnssutil3.so
  • libsmime3.so
  • libssl3.so

2.23-2 (riscv64/stable)

Issue 432

Library dependency without PKGDEP

2.23-2 (riscv64/stable)

Depends: cryptsetup, gcc-runtime, glib, kmod, systemd

cryptsetup 2.4.2 (riscv64/stable)

  • libcryptsetup.so.12

gcc-runtime 11.2.0-2 (riscv64/stable)

  • libgcc_s.so.1

glib 2.70.2 (riscv64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

kmod 29 (riscv64/stable)

  • libkmod.so.2

systemd 1:248.3-1 (riscv64/stable)

  • libudev.so.1