Section: extra-gnome

Depends: gtk-4

Depends (build): gi-docgen, gobject-introspection, gtk-doc, sassc, vala

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.0.0~alpha4 (amd64/stable)

Also: 1.0.0~alpha4 (ppc64el/stable)

Depends: cairo, fribidi, gcc-runtime, glib, glibc, graphene, pango

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210817 (amd64/stable)

  • libc.so.6

fribidi 1.0.10 (amd64/stable)

  • libfribidi.so.0

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

glib 2.70.2 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

graphene 1.10.2-1 (amd64/stable)

  • libgraphene-1.0.so.0

glibc 1:2.32+git20210817 (amd64/stable)

  • libm.so.6

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0

1.0.0~alpha4 (arm64/stable)

Depends: cairo, fribidi, gcc-runtime, glib, glibc, graphene, pango

glibc 1:2.32+git20210817 (arm64/stable)

  • ld-linux-aarch64.so.1

cairo 1.16.0-3 (arm64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210817 (arm64/stable)

  • libc.so.6

fribidi 1.0.10 (arm64/stable)

  • libfribidi.so.0

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libgcc_s.so.1

glib 2.70.2 (arm64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

graphene 1.10.2-1 (arm64/stable)

  • libgraphene-1.0.so.0

glibc 1:2.32+git20210817 (arm64/stable)

  • libm.so.6

pango 1.48.4 (arm64/stable)

  • libpango-1.0.so.0

1.0.0~alpha4 (loongson3/stable)

Depends: cairo, fribidi, gcc-runtime, glib, glibc, graphene, pango

glibc 1:2.32+git20210817 (loongson3/stable)

  • ld.so.1

cairo 1.16.0-3 (loongson3/stable)

  • libcairo.so.2

glibc 1:2.32+git20210817 (loongson3/stable)

  • libc.so.6

fribidi 1.0.10 (loongson3/stable)

  • libfribidi.so.0

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libgcc_s.so.1

glib 2.70.2 (loongson3/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

graphene 1.10.2-1 (loongson3/stable)

  • libgraphene-1.0.so.0

glibc 1:2.32+git20210817 (loongson3/stable)

  • libm.so.6

pango 1.48.4 (loongson3/stable)

  • libpango-1.0.so.0