Section: extra-database

Depends: lmdb, popt, talloc, tdb, tevent

Depends (build): cmocka, doxygen

Breaks: samba<=4.10.17-1, sssd<=2.4.0

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

2:2.3.0-1 (amd64/stable)

Also: 2:2.3.0-1 (ppc64el/stable)

Depends: glibc, libbsd, openldap, python-3

libbsd 0.10.0-2 (amd64/stable)

  • libbsd.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libcrypt.so.1
  • libc.so.6
  • libdl.so.2

openldap 2.4.59 (amd64/stable)

  • liblber-2.4.so.2
  • libldap-2.4.so.2

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6
  • libpthread.so.0

python-3 3.8.6-3 (amd64/stable)

  • libpython3.8.so.1.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libutil.so.1

2:2.3.0-1 (arm64/stable)

Depends: glibc, libbsd, openldap, python-3

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

libbsd 0.10.0-2 (arm64/stable)

  • libbsd.so.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libcrypt.so.1
  • libc.so.6
  • libdl.so.2

openldap 2.4.59 (arm64/stable)

  • liblber-2.4.so.2
  • libldap-2.4.so.2

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6
  • libpthread.so.0

python-3 3.8.6-3 (arm64/stable)

  • libpython3.8.so.1.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libutil.so.1

2:2.3.0-1 (loongson3/stable)

Depends: glibc, libbsd, openldap, python-3

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

libbsd 0.10.0-1 (loongson3/stable)

  • libbsd.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libcrypt.so.1
  • libc.so.6
  • libdl.so.2

openldap 2.4.53-3 (loongson3/stable)

  • liblber-2.4.so.2
  • libldap-2.4.so.2

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6
  • libpthread.so.0

python-3 3.8.6-3 (loongson3/stable)

  • libpython3.8.so.1.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libutil.so.1