Section: extra-kde

Depends: kcmutils, kdelibs4support, kdnssd, knotifyconfig, kross, libktorrent, taglib

Depends (build): boost, extra-cmake-modules, kdoctools, plasma-workspace

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

5.1.2 (ppc64el/stable)

Depends: gcc-runtime, glibc, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, kdbusaddons, kiconthemes, kitemviews, knotifications, ktextwidgets, kwidgetsaddons, kwindowsystem, kxmlgui, phonon, plasma-workspace

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (ppc64el/stable)

  • libgcc_s.so.1

kcompletion 5.84.0 (ppc64el/stable)

  • libKF5Completion.so.5

kconfig 5.84.0 (ppc64el/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.84.0 (ppc64el/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.84.0 (ppc64el/stable)

  • libKF5CoreAddons.so.5

kcrash 5.84.0 (ppc64el/stable)

  • libKF5Crash.so.5

kdbusaddons 5.84.0 (ppc64el/stable)

  • libKF5DBusAddons.so.5

kiconthemes 5.84.0 (ppc64el/stable)

  • libKF5IconThemes.so.5

kitemviews 5.84.0 (ppc64el/stable)

  • libKF5ItemViews.so.5

knotifications 5.84.0 (ppc64el/stable)

  • libKF5Notifications.so.5

ktextwidgets 5.84.0 (ppc64el/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.84.0 (ppc64el/stable)

  • libKF5WidgetsAddons.so.5

kwindowsystem 5.84.0 (ppc64el/stable)

  • libKF5WindowSystem.so.5

kxmlgui 5.84.0 (ppc64el/stable)

  • libKF5XmlGui.so.5

plasma-workspace 5.22.3 (ppc64el/stable)

  • libkworkspace5.so.5

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libm.so.6

phonon 1:4.11.1-1 (ppc64el/stable)

  • libphonon4qt5.so.4

gcc-runtime 10.3.1+git20210510 (ppc64el/stable)

  • libstdc++.so.6

21.12.3 (amd64/stable)

Depends: gcc-runtime, geoip-api-c, glibc, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, kdbusaddons, kiconthemes, knotifications, ktextwidgets, kwidgetsaddons, kwindowsystem, kxmlgui, phonon, plasma-workspace, syndication

glibc 1:2.34 (amd64/stable)

  • libc.so.6

gcc-runtime 11.2.0-2 (amd64/stable)

  • libgcc_s.so.1

geoip-api-c 1.6.12 (amd64/stable)

  • libGeoIP.so.1

kcompletion 5.91.0 (amd64/stable)

  • libKF5Completion.so.5

kconfig 5.91.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.91.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.91.0 (amd64/stable)

  • libKF5CoreAddons.so.5

kcrash 5.91.0 (amd64/stable)

  • libKF5Crash.so.5

kdbusaddons 5.91.0 (amd64/stable)

  • libKF5DBusAddons.so.5

kiconthemes 5.91.0 (amd64/stable)

  • libKF5IconThemes.so.5

knotifications 5.91.0 (amd64/stable)

  • libKF5Notifications.so.5

syndication 1:5.91.0 (amd64/stable)

  • libKF5Syndication.so.5

ktextwidgets 5.91.0 (amd64/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.91.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kwindowsystem 5.91.0 (amd64/stable)

  • libKF5WindowSystem.so.5

kxmlgui 5.91.0 (amd64/stable)

  • libKF5XmlGui.so.5

plasma-workspace 5.24.3 (amd64/stable)

  • libkworkspace5.so.5

glibc 1:2.34 (amd64/stable)

  • libm.so.6

phonon 1:4.11.1-2 (amd64/stable)

  • libphonon4qt5.so.4

gcc-runtime 11.2.0-2 (amd64/stable)

  • libstdc++.so.6

21.12.3 (arm64/stable)

Depends: gcc-runtime, geoip-api-c, glibc, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, kdbusaddons, kiconthemes, knotifications, ktextwidgets, kwidgetsaddons, kwindowsystem, kxmlgui, phonon, plasma-workspace, syndication

glibc 1:2.34 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gcc-runtime 11.2.0-2 (arm64/stable)

  • libgcc_s.so.1

geoip-api-c 1.6.12 (arm64/stable)

  • libGeoIP.so.1

kcompletion 5.91.0 (arm64/stable)

  • libKF5Completion.so.5

kconfig 5.91.0 (arm64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.91.0 (arm64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.91.0 (arm64/stable)

  • libKF5CoreAddons.so.5

kcrash 5.91.0 (arm64/stable)

  • libKF5Crash.so.5

kdbusaddons 5.91.0 (arm64/stable)

  • libKF5DBusAddons.so.5

kiconthemes 5.91.0 (arm64/stable)

  • libKF5IconThemes.so.5

knotifications 5.91.0 (arm64/stable)

  • libKF5Notifications.so.5

syndication 1:5.91.0 (arm64/stable)

  • libKF5Syndication.so.5

ktextwidgets 5.91.0 (arm64/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.91.0 (arm64/stable)

  • libKF5WidgetsAddons.so.5

kwindowsystem 5.91.0 (arm64/stable)

  • libKF5WindowSystem.so.5

kxmlgui 5.91.0 (arm64/stable)

  • libKF5XmlGui.so.5

plasma-workspace 5.24.3 (arm64/stable)

  • libkworkspace5.so.5

glibc 1:2.34 (arm64/stable)

  • libm.so.6

phonon 1:4.11.1-2 (arm64/stable)

  • libphonon4qt5.so.4

gcc-runtime 11.2.0-2 (arm64/stable)

  • libstdc++.so.6