Section: extra-kde

Depends: editorconfig-core-c, kparts, libgit2, syntax-highlighting

Depends (build): doxygen, extra-cmake-modules

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

5.67.0 (amd64/testing-proposed)

Also: 5.67.0 (arm64/testing-proposed) , 5.66.0 (arm64/explosive) , 5.65.0 (amd64/stable) , 5.65.0 (arm64/stable) , 5.65.0 (ppc64/stable)

Depends: karchive, kauth, kcodecs, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kguiaddons, ki18n, kio, kitemviews, kjobwidgets, ktextwidgets, kwidgetsaddons, kxmlgui, qt-5, sonnet

karchive 5.67.0 (amd64/testing-proposed)

  • libKF5Archive.so.5

kauth 5.67.0 (amd64/testing-proposed)

  • libKF5AuthCore.so.5

kcodecs 5.67.0 (amd64/testing-proposed)

  • libKF5Codecs.so.5

kcompletion 5.67.0 (amd64/testing-proposed)

  • libKF5Completion.so.5

kconfig 5.67.0 (amd64/testing-proposed)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.67.0 (amd64/testing-proposed)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.67.0 (amd64/testing-proposed)

  • libKF5CoreAddons.so.5

kguiaddons 5.67.0 (amd64/testing-proposed)

  • libKF5GuiAddons.so.5

ki18n 5.67.0 (amd64/testing-proposed)

  • libKF5I18n.so.5

kitemviews 5.67.0 (amd64/testing-proposed)

  • libKF5ItemViews.so.5

kjobwidgets 5.67.0 (amd64/testing-proposed)

  • libKF5JobWidgets.so.5

kio 5.67.0 (amd64/testing-proposed)

  • libKF5KIOCore.so.5
  • libKF5KIOWidgets.so.5

sonnet 5.67.0 (amd64/testing-proposed)

  • libKF5SonnetCore.so.5
  • libKF5SonnetUi.so.5

ktextwidgets 5.67.0 (amd64/testing-proposed)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.67.0 (amd64/testing-proposed)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.67.0 (amd64/testing-proposed)

  • libKF5XmlGui.so.5

qt-5 1:5.14.0+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5PrintSupport.so.5
  • libQt5Qml.so.5
  • libQt5Widgets.so.5

5.56.0-1 (armel/stable)

Also: 5.56.0-1 (powerpc/stable)

Depends: karchive, kauth, kcodecs, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kguiaddons, ki18n, kiconthemes, kio, kitemviews, kjobwidgets, ktextwidgets, kwidgetsaddons, kxmlgui, qt-5, sonnet

karchive 5.56.0-1 (armel/stable)

  • libKF5Archive.so.5

kauth 5.56.0-1 (armel/stable)

  • libKF5AuthCore.so.5

kcodecs 5.56.0-1 (armel/stable)

  • libKF5Codecs.so.5

kcompletion 5.56.0-1 (armel/stable)

  • libKF5Completion.so.5

kconfig 5.56.0-1 (armel/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.56.0-1 (armel/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.56.0-2 (armel/stable)

  • libKF5CoreAddons.so.5

kguiaddons 5.56.0-1 (armel/stable)

  • libKF5GuiAddons.so.5

ki18n 5.56.0-1 (armel/stable)

  • libKF5I18n.so.5

kiconthemes 5.56.0-1 (armel/stable)

  • libKF5IconThemes.so.5

kitemviews 5.56.0-1 (armel/stable)

  • libKF5ItemViews.so.5

kjobwidgets 5.56.0-1 (armel/stable)

  • libKF5JobWidgets.so.5

kio 5.56.0-1 (armel/stable)

  • libKF5KIOCore.so.5
  • libKF5KIOWidgets.so.5

sonnet 5.56.0-1 (armel/stable)

  • libKF5SonnetCore.so.5
  • libKF5SonnetUi.so.5

ktextwidgets 5.56.0-1 (armel/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.56.0-1 (armel/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.56.0-1 (armel/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.12.2+wk5.212.0-1 (armel/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5PrintSupport.so.5
  • libQt5Qml.so.5
  • libQt5Widgets.so.5