Section: extra-kde

Depends: hicolor-icon-theme, libkdegames, qca

Depends (build): extra-cmake-modules, kdoctools

Replaces: kde-l10n<=16.12.3

Breaks: kde-l10n<=16.12.3

Links: Changelog, Report issues

Issue 421

File collision(s)

19.12.2 (amd64/stable)

Also: 19.12.2 (arm64/stable) , 18.12.3-1 (powerpc/stable)

Conflicts: kde-l10n

kde-l10n 17.08.3-2 (amd64/stable)

  • /usr/share/doc/HTML/de/ksirk/index.cache.bz2
  • /usr/share/doc/HTML/de/ksirk/index.docbook
  • /usr/share/doc/HTML/de/ksirkskineditor/index.cache.bz2
  • /usr/share/doc/HTML/de/ksirkskineditor/index.docbook
  • /usr/share/doc/HTML/es/ksirk/index.cache.bz2
  • /usr/share/doc/HTML/es/ksirk/index.docbook
  • /usr/share/doc/HTML/es/ksirkskineditor/index.cache.bz2
  • /usr/share/doc/HTML/es/ksirkskineditor/index.docbook
  • /usr/share/doc/HTML/et/ksirk/index.cache.bz2
  • /usr/share/doc/HTML/et/ksirk/index.docbook
  • /usr/share/doc/HTML/et/ksirkskineditor/index.cache.bz2
  • /usr/share/doc/HTML/et/ksirkskineditor/index.docbook
  • /usr/share/doc/HTML/fr/ksirk/index.cache.bz2
  • /usr/share/doc/HTML/fr/ksirk/index.docbook
  • /usr/share/doc/HTML/it/ksirk/index.cache.bz2
  • /usr/share/doc/HTML/it/ksirk/index.docbook
  • /usr/share/doc/HTML/it/ksirkskineditor/index.cache.bz2
  • /usr/share/doc/HTML/it/ksirkskineditor/index.docbook
  • /usr/share/doc/HTML/nl/ksirk/index.cache.bz2
  • /usr/share/doc/HTML/nl/ksirk/index.docbook
  • /usr/share/doc/HTML/nl/ksirkskineditor/index.cache.bz2
  • /usr/share/doc/HTML/nl/ksirkskineditor/index.docbook
  • /usr/share/doc/HTML/pt_BR/ksirk/index.cache.bz2
  • /usr/share/doc/HTML/pt_BR/ksirk/index.docbook
  • /usr/share/doc/HTML/pt_BR/ksirkskineditor/index.cache.bz2
  • /usr/share/doc/HTML/pt_BR/ksirkskineditor/index.docbook
  • /usr/share/doc/HTML/pt/ksirk/index.cache.bz2
  • /usr/share/doc/HTML/pt/ksirk/index.docbook
  • /usr/share/doc/HTML/pt/ksirkskineditor/index.cache.bz2
  • /usr/share/doc/HTML/pt/ksirkskineditor/index.docbook
  • /usr/share/doc/HTML/sv/ksirkskineditor/index.cache.bz2
  • /usr/share/doc/HTML/sv/ksirkskineditor/index.docbook
  • /usr/share/doc/HTML/uk/ksirk/attackmenu.png
  • /usr/share/doc/HTML/uk/ksirk/defensedialog.png
  • /usr/share/doc/HTML/uk/ksirk/displaygoalmessage.png
  • /usr/share/doc/HTML/uk/ksirk/displaygoalwarningmessage.png
  • /usr/share/doc/HTML/uk/ksirk/firing-screenshot.png
  • /usr/share/doc/HTML/uk/ksirk/index.cache.bz2
  • /usr/share/doc/HTML/uk/ksirk/index.docbook
  • /usr/share/doc/HTML/uk/ksirk/introscreen.png
  • /usr/share/doc/HTML/uk/ksirk/invasionslider.png
  • /usr/share/doc/HTML/uk/ksirk/joinnetgame.png
  • /usr/share/doc/HTML/uk/ksirk/justjoined.png
  • /usr/share/doc/HTML/uk/ksirk/newgamedialog.png
  • /usr/share/doc/HTML/uk/ksirk/numnetplayersdialog.png
  • /usr/share/doc/HTML/uk/ksirk/placingarmies.png
  • /usr/share/doc/HTML/uk/ksirk/playersetupdialog.png
  • /usr/share/doc/HTML/uk/ksirk/preferences.png
  • /usr/share/doc/HTML/uk/ksirk/shownumberofarmies.png
  • /usr/share/doc/HTML/uk/ksirkskineditor/index.cache.bz2
  • /usr/share/doc/HTML/uk/ksirkskineditor/index.docbook

Issue 432

Library dependency without PKGDEP

19.12.2 (amd64/stable)

Also: 19.12.2 (arm64/stable) , 18.12.3-1 (powerpc/stable)

Depends: kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, ki18n, knewstuff, kwallet, kwidgetsaddons, kxmlgui, phonon, qt-5

kcompletion 5.65.0 (amd64/stable)

  • libKF5Completion.so.5

kconfig 5.65.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.65.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.65.0 (amd64/stable)

  • libKF5CoreAddons.so.5

kcrash 5.65.0 (amd64/stable)

  • libKF5Crash.so.5

ki18n 5.65.0 (amd64/stable)

  • libKF5I18n.so.5

knewstuff 5.65.0 (amd64/stable)

  • libKF5NewStuff.so.5

kwallet 5.65.0 (amd64/stable)

  • libKF5Wallet.so.5

kwidgetsaddons 5.65.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.65.0 (amd64/stable)

  • libKF5XmlGui.so.5

phonon 1:4.11.1 (amd64/stable)

  • libphonon4qt5.so.4

qt-5 1:5.14.0+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Network.so.5
  • libQt5Svg.so.5
  • libQt5Widgets.so.5
  • libQt5Xml.so.5