Section: extra-kde

Depends: hicolor-icon-theme, libkdegames

Depends (build): extra-cmake-modules, kdesignerplugin

Replaces: kde-l10n<=16.12.3

Breaks: kde-l10n<=16.12.3

Links: Changelog, Report issues

Issue 421

File collision(s)

19.12.2 (amd64/stable)

Also: 19.12.2 (arm64/stable) , 18.12.3-1 (powerpc/stable)

Conflicts: kde-l10n, tde-i18n, tdegames

tdegames 14.0.5 (amd64/stable)

  • /usr/bin/kolf

kde-l10n 17.08.3-2 (amd64/stable)

  • /usr/share/doc/HTML/de/kolf/index.cache.bz2
  • /usr/share/doc/HTML/de/kolf/index.docbook
  • /usr/share/doc/HTML/es/kolf/index.cache.bz2
  • /usr/share/doc/HTML/es/kolf/index.docbook
  • /usr/share/doc/HTML/et/kolf/index.cache.bz2
  • /usr/share/doc/HTML/et/kolf/index.docbook
  • /usr/share/doc/HTML/fr/kolf/index.cache.bz2
  • /usr/share/doc/HTML/fr/kolf/index.docbook
  • /usr/share/doc/HTML/it/kolf/index.cache.bz2
  • /usr/share/doc/HTML/it/kolf/index.docbook
  • /usr/share/doc/HTML/nl/kolf/index.cache.bz2
  • /usr/share/doc/HTML/nl/kolf/index.docbook
  • /usr/share/doc/HTML/pt_BR/kolf/index.cache.bz2
  • /usr/share/doc/HTML/pt_BR/kolf/index.docbook
  • /usr/share/doc/HTML/pt/kolf/index.cache.bz2
  • /usr/share/doc/HTML/pt/kolf/index.docbook
  • /usr/share/doc/HTML/ru/kolf/index.cache.bz2
  • /usr/share/doc/HTML/ru/kolf/index.docbook
  • /usr/share/doc/HTML/sv/kolf/index.cache.bz2
  • /usr/share/doc/HTML/sv/kolf/index.docbook
  • /usr/share/doc/HTML/uk/kolf/index.cache.bz2
  • /usr/share/doc/HTML/uk/kolf/index.docbook

tdegames 14.0.5 (amd64/stable)

  • /usr/share/icons/hicolor/128x128/apps/kolf.png
  • /usr/share/icons/hicolor/16x16/apps/kolf.png
  • /usr/share/icons/hicolor/22x22/apps/kolf.png
  • /usr/share/icons/hicolor/32x32/apps/kolf.png
  • /usr/share/icons/hicolor/48x48/apps/kolf.png
  • /usr/share/icons/hicolor/64x64/apps/kolf.png

tde-i18n 14.0.6 (noarch/stable)

  • /usr/share/locale/ar/LC_MESSAGES/kolf.mo
  • /usr/share/locale/bg/LC_MESSAGES/kolf.mo
  • /usr/share/locale/bs/LC_MESSAGES/kolf.mo
  • /usr/share/locale/ca/LC_MESSAGES/kolf.mo
  • /usr/share/locale/cs/LC_MESSAGES/kolf.mo
  • /usr/share/locale/da/LC_MESSAGES/kolf.mo
  • /usr/share/locale/de/LC_MESSAGES/kolf.mo
  • /usr/share/locale/el/LC_MESSAGES/kolf.mo
  • /usr/share/locale/en_GB/LC_MESSAGES/kolf.mo
  • /usr/share/locale/es/LC_MESSAGES/kolf.mo
  • /usr/share/locale/et/LC_MESSAGES/kolf.mo
  • /usr/share/locale/eu/LC_MESSAGES/kolf.mo
  • /usr/share/locale/fa/LC_MESSAGES/kolf.mo
  • /usr/share/locale/fi/LC_MESSAGES/kolf.mo
  • /usr/share/locale/fr/LC_MESSAGES/kolf.mo
  • /usr/share/locale/ga/LC_MESSAGES/kolf.mo
  • /usr/share/locale/gl/LC_MESSAGES/kolf.mo
  • /usr/share/locale/he/LC_MESSAGES/kolf.mo
  • /usr/share/locale/hi/LC_MESSAGES/kolf.mo
  • /usr/share/locale/hr/LC_MESSAGES/kolf.mo
  • /usr/share/locale/hu/LC_MESSAGES/kolf.mo
  • /usr/share/locale/is/LC_MESSAGES/kolf.mo
  • /usr/share/locale/it/LC_MESSAGES/kolf.mo
  • /usr/share/locale/ja/LC_MESSAGES/kolf.mo
  • /usr/share/locale/km/LC_MESSAGES/kolf.mo
  • /usr/share/locale/lt/LC_MESSAGES/kolf.mo
  • /usr/share/locale/nb/LC_MESSAGES/kolf.mo
  • /usr/share/locale/nds/LC_MESSAGES/kolf.mo
  • /usr/share/locale/nl/LC_MESSAGES/kolf.mo
  • /usr/share/locale/nn/LC_MESSAGES/kolf.mo
  • /usr/share/locale/pa/LC_MESSAGES/kolf.mo
  • /usr/share/locale/pl/LC_MESSAGES/kolf.mo
  • /usr/share/locale/pt_BR/LC_MESSAGES/kolf.mo
  • /usr/share/locale/pt/LC_MESSAGES/kolf.mo
  • /usr/share/locale/ro/LC_MESSAGES/kolf.mo
  • /usr/share/locale/ru/LC_MESSAGES/kolf.mo
  • /usr/share/locale/sk/LC_MESSAGES/kolf.mo
  • /usr/share/locale/sl/LC_MESSAGES/kolf.mo
  • /usr/share/locale/sr/LC_MESSAGES/kolf.mo
  • /usr/share/locale/sv/LC_MESSAGES/kolf.mo
  • /usr/share/locale/tr/LC_MESSAGES/kolf.mo
  • /usr/share/locale/uk/LC_MESSAGES/kolf.mo
  • /usr/share/locale/zh_CN/LC_MESSAGES/kolf.mo
  • /usr/share/locale/zh_TW/LC_MESSAGES/kolf.mo

Issue 432

Library dependency without PKGDEP

19.12.2 (amd64/stable)

Also: 19.12.2 (arm64/stable)

Depends: kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, kdbusaddons, ki18n, kio, kjobwidgets, ktextwidgets, kwidgetsaddons, kxmlgui, qt-5

kcompletion 5.65.0 (amd64/stable)

  • libKF5Completion.so.5

kconfig 5.65.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.65.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.65.0 (amd64/stable)

  • libKF5CoreAddons.so.5

kcrash 5.65.0 (amd64/stable)

  • libKF5Crash.so.5

kdbusaddons 5.65.0 (amd64/stable)

  • libKF5DBusAddons.so.5

ki18n 5.65.0 (amd64/stable)

  • libKF5I18n.so.5

kjobwidgets 5.65.0 (amd64/stable)

  • libKF5JobWidgets.so.5

kio 5.65.0 (amd64/stable)

  • libKF5KIOCore.so.5

ktextwidgets 5.65.0 (amd64/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.65.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.65.0 (amd64/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.14.0+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5

18.12.3-1 (powerpc/stable)

Depends: kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, kdbusaddons, kdelibs4support, ki18n, kwidgetsaddons, kxmlgui, qt-5

kcompletion 5.56.0-1 (powerpc/stable)

  • libKF5Completion.so.5

kconfig 5.56.0-1 (powerpc/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.56.0-1 (powerpc/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.56.0-2 (powerpc/stable)

  • libKF5CoreAddons.so.5

kcrash 5.56.0-1 (powerpc/stable)

  • libKF5Crash.so.5

kdbusaddons 5.56.0-1 (powerpc/stable)

  • libKF5DBusAddons.so.5

ki18n 5.56.0-1 (powerpc/stable)

  • libKF5I18n.so.5

kdelibs4support 5.56.0-1 (powerpc/stable)

  • libKF5KDELibs4Support.so.5

kwidgetsaddons 5.56.0-1 (powerpc/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.56.0-1 (powerpc/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.12.2+wk5.212.0 (powerpc/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5