Section: extra-kde

Depends: akonadi-mime, kcmutils, kdelibs4support, libkgapi

Depends (build): boost, extra-cmake-modules, kdesignerplugin, kdoctools

Replaces: kde-l10n<=16.12.3, kdepimlibs<=16.04.3

Breaks: kde-l10n<=16.12.3, kdepimlibs<=16.04.3

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

18.12.3-1 (armel/stable)

Also: 18.04.3 (powerpc/stable) , 18.04.3 (ppc64/stable)

Depends: akonadi, kcompletion, kconfigwidgets, kmime, ksmtp, kwallet, kwidgetsaddons

akonadi 18.12.3-1 (armel/stable)

  • libKF5AkonadiCore.so.5

kcompletion 5.56.0-1 (armel/stable)

  • libKF5Completion.so.5

kconfigwidgets 5.56.0-1 (armel/stable)

  • libKF5ConfigWidgets.so.5

kmime 18.12.3-1 (armel/stable)

  • libKF5Mime.so.5

kwallet 5.56.0-1 (armel/stable)

  • libKF5Wallet.so.5

kwidgetsaddons 5.56.0-1 (armel/stable)

  • libKF5WidgetsAddons.so.5

ksmtp 18.12.3-1 (armel/stable)

  • libKPimSMTP.so.5