Section: extra-kde

Depends: libkdegames, libkmahjongg

Depends (build): extra-cmake-modules, kdoctools

Replaces: kde-l10n<=16.12.3

Breaks: kde-l10n<=16.12.3

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

21.12.3 (amd64/stable)

Also: 21.12.3 (ppc64el/stable)

Depends: gcc-runtime, glibc, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, kdbusaddons, ki18n, kwidgetsaddons, kxmlgui, qt-5

glibc 1:2.34 (amd64/stable)

  • libc.so.6

kcompletion 5.91.0 (amd64/stable)

  • libKF5Completion.so.5

kconfig 5.91.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.91.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.91.0 (amd64/stable)

  • libKF5CoreAddons.so.5

kcrash 5.91.0 (amd64/stable)

  • libKF5Crash.so.5

kdbusaddons 5.91.0 (amd64/stable)

  • libKF5DBusAddons.so.5

ki18n 5.91.0 (amd64/stable)

  • libKF5I18n.so.5

kwidgetsaddons 5.91.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.91.0 (amd64/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.15.2+wk5.212.0+kde20220127-3 (amd64/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5

gcc-runtime 11.2.0-2 (amd64/stable)

  • libstdc++.so.6

21.12.3 (arm64/stable)

Depends: gcc-runtime, glibc, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, kdbusaddons, ki18n, kwidgetsaddons, kxmlgui, qt-5

glibc 1:2.34 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

kcompletion 5.91.0 (arm64/stable)

  • libKF5Completion.so.5

kconfig 5.91.0 (arm64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.91.0 (arm64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.91.0 (arm64/stable)

  • libKF5CoreAddons.so.5

kcrash 5.91.0 (arm64/stable)

  • libKF5Crash.so.5

kdbusaddons 5.91.0 (arm64/stable)

  • libKF5DBusAddons.so.5

ki18n 5.91.0 (arm64/stable)

  • libKF5I18n.so.5

kwidgetsaddons 5.91.0 (arm64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.91.0 (arm64/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.15.2+wk5.212.0+kde20220127-3 (arm64/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5

gcc-runtime 11.2.0-2 (arm64/stable)

  • libstdc++.so.6

21.12.3 (loongson3/stable)

Depends: gcc-runtime, glibc, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, kdbusaddons, ki18n, kwidgetsaddons, kxmlgui, qt-5

glibc 1:2.34 (loongson3/stable)

  • ld.so.1
  • libc.so.6

kcompletion 5.91.0 (loongson3/stable)

  • libKF5Completion.so.5

kconfig 5.91.0 (loongson3/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.91.0 (loongson3/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.91.0 (loongson3/stable)

  • libKF5CoreAddons.so.5

kcrash 5.91.0 (loongson3/stable)

  • libKF5Crash.so.5

kdbusaddons 5.91.0 (loongson3/stable)

  • libKF5DBusAddons.so.5

ki18n 5.91.0 (loongson3/stable)

  • libKF5I18n.so.5

kwidgetsaddons 5.91.0 (loongson3/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.91.0 (loongson3/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.15.2+wk5.212.0+kde20220127-3 (loongson3/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5

gcc-runtime 11.2.0-2 (loongson3/stable)

  • libstdc++.so.6