Section: extra-kde

Depends: exiv2, kactivities, kdelibs4support, kdnssd, kdsoap, khtml, kpty, libmtp, libssh, openexr, openslp, phonon, samba, syntax-highlighting

Depends (build): extra-cmake-modules, kdoctools

Replaces: kde-l10n<=16.12.3

Conflicts: kde-workspace<=5.3.98

Breaks: kde-l10n<=16.12.3

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

21.08.0 (amd64/kde-survey-20210814)

(Dependency not found)

  • ld-linux-x86-64.2
  • libc.6
  • libgcc_s.1
  • libIlmImf-2_5.25
  • libkdsoap.1.9.0
  • libmtp.9
  • libphonon4qt5.4
  • libpthread.0
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5Network.5
  • libQt5Sql.5
  • libQt5Svg.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libsmbclient.0
  • libssh.4
  • libstdc++.6
  • libtirpc.3
  • libutil.1
  • libXcursor.1

21.04.3 (amd64/stable)

(Dependency not found)

  • ld-linux-x86-64.2
  • libc.6
  • libgcc_s.1
  • libIlmImf-2_5.25
  • libkdsoap.1.9.0
  • libKF5Activities.5
  • libKF5Archive.5
  • libKF5Bookmarks.5
  • libKF5ConfigCore.5
  • libKF5ConfigGui.5
  • libKF5ConfigWidgets.5
  • libKF5CoreAddons.5
  • libKF5DBusAddons.5
  • libKF5DNSSD.5
  • libKF5GuiAddons.5
  • libKF5I18n.5
  • libKF5KIOCore.5
  • libKF5KIOFileWidgets.5
  • libKF5KIOGui.5
  • libKF5KIOWidgets.5
  • libKF5Service.5
  • libKF5Solid.5
  • libKF5SyntaxHighlighting.5
  • libmtp.9
  • libphonon4qt5.4
  • libpthread.0
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5Network.5
  • libQt5Sql.5
  • libQt5Svg.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libsmbclient.0
  • libssh.4
  • libstdc++.6
  • libtirpc.3
  • libutil.1
  • libXcursor.1

21.04.3 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.1
  • libc.6
  • libgcc_s.1
  • libIlmImf-2_5.25
  • libkdsoap.1.9.0
  • libKF5Activities.5
  • libKF5Archive.5
  • libKF5Bookmarks.5
  • libKF5ConfigCore.5
  • libKF5ConfigGui.5
  • libKF5ConfigWidgets.5
  • libKF5CoreAddons.5
  • libKF5DBusAddons.5
  • libKF5DNSSD.5
  • libKF5GuiAddons.5
  • libKF5I18n.5
  • libKF5KIOCore.5
  • libKF5KIOFileWidgets.5
  • libKF5KIOGui.5
  • libKF5KIOWidgets.5
  • libKF5Service.5
  • libKF5Solid.5
  • libKF5SyntaxHighlighting.5
  • libmtp.9
  • libphonon4qt5.4
  • libpthread.0
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5Network.5
  • libQt5Sql.5
  • libQt5Svg.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libsmbclient.0
  • libssh.4
  • libstdc++.6
  • libtirpc.3
  • libutil.1
  • libXcursor.1

21.04.3 (loongson3/stable)

(Dependency not found)

  • ld.1
  • libc.6
  • libgcc_s.1
  • libIlmImf-2_5.25
  • libkdsoap.1.9.0
  • libKF5Activities.5
  • libKF5Archive.5
  • libKF5Bookmarks.5
  • libKF5ConfigCore.5
  • libKF5ConfigGui.5
  • libKF5ConfigWidgets.5
  • libKF5CoreAddons.5
  • libKF5DBusAddons.5
  • libKF5DNSSD.5
  • libKF5GuiAddons.5
  • libKF5I18n.5
  • libKF5KIOCore.5
  • libKF5KIOFileWidgets.5
  • libKF5KIOGui.5
  • libKF5KIOWidgets.5
  • libKF5Service.5
  • libKF5Solid.5
  • libKF5SyntaxHighlighting.5
  • libmtp.9
  • libphonon4qt5.4
  • libpthread.0
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5Network.5
  • libQt5Sql.5
  • libQt5Svg.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libsmbclient.0
  • libssh.4
  • libstdc++.6
  • libtirpc.3
  • libutil.1
  • libXcursor.1

21.04.3 (ppc64el/stable)

(Dependency not found)

  • ld64.2
  • libc.6
  • libgcc_s.1
  • libIlmImf-2_5.25
  • libkdsoap.1.9.0
  • libKF5Activities.5
  • libKF5Archive.5
  • libKF5Bookmarks.5
  • libKF5ConfigCore.5
  • libKF5ConfigGui.5
  • libKF5ConfigWidgets.5
  • libKF5CoreAddons.5
  • libKF5DBusAddons.5
  • libKF5DNSSD.5
  • libKF5GuiAddons.5
  • libKF5I18n.5
  • libKF5KIOCore.5
  • libKF5KIOFileWidgets.5
  • libKF5KIOGui.5
  • libKF5KIOWidgets.5
  • libKF5Service.5
  • libKF5Solid.5
  • libKF5SyntaxHighlighting.5
  • libmtp.9
  • libphonon4qt5.4
  • libpthread.0
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5Network.5
  • libQt5Sql.5
  • libQt5Svg.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libsmbclient.0
  • libssh.4
  • libstdc++.6
  • libtirpc.3
  • libutil.1
  • libXcursor.1