Section: extra-kde

Depends: catdoc, ebook-tools, exiv2, ffmpeg, karchive, kcoreaddons, ki18n, poppler, taglib

Depends (build): doxygen, extra-cmake-modules

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

5.85.0 (amd64/kde-survey-20210814)

(Dependency not found)

  • libavformat.58
  • libavutil.56
  • libc.6
  • libepub.0
  • libexiv2.27
  • libgcc_s.1
  • libm.6
  • libpoppler-qt5.1
  • libQt5Core.5
  • libQt5Xml.5
  • libstdc++.6
  • libtag.1

Issue 432

Library dependency without PKGDEP

5.84.0 (amd64/stable)

Also: 5.84.0 (arm64/stable) , 5.84.0 (loongson3/stable) , 5.84.0 (ppc64el/stable)

Depends: gcc-runtime, qt-5

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

qt-5 1:5.15.2+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5Xml.so.5

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libstdc++.so.6