Section: extra-kde

Depends: kdelibs4support

Depends (build): extra-cmake-modules, kdesignerplugin, kdoctools

Replaces: kde-baseapps<=16.11.90, kde-l10n<=16.12.3

Breaks: kde-baseapps<=16.11.90, kde-l10n<=16.12.3

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

21.12.3 (amd64/stable)

Also: 21.12.3 (ppc64el/stable)

Depends: gcc-runtime, glibc, kguiaddons, kiconthemes, knotifications, ktextwidgets, kwidgetsaddons, x11-lib

glibc 1:2.34 (amd64/stable)

  • libc.so.6

kguiaddons 5.91.0 (amd64/stable)

  • libKF5GuiAddons.so.5

kiconthemes 5.91.0 (amd64/stable)

  • libKF5IconThemes.so.5

knotifications 5.91.0 (amd64/stable)

  • libKF5Notifications.so.5

ktextwidgets 5.91.0 (amd64/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.91.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

gcc-runtime 11.2.0-2 (amd64/stable)

  • libstdc++.so.6

x11-lib 7.7.20200908 (amd64/stable)

  • libX11.so.6

21.12.3 (arm64/stable)

Depends: gcc-runtime, glibc, kguiaddons, kiconthemes, knotifications, ktextwidgets, kwidgetsaddons, x11-lib

glibc 1:2.34 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

kguiaddons 5.91.0 (arm64/stable)

  • libKF5GuiAddons.so.5

kiconthemes 5.91.0 (arm64/stable)

  • libKF5IconThemes.so.5

knotifications 5.91.0 (arm64/stable)

  • libKF5Notifications.so.5

ktextwidgets 5.91.0 (arm64/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.91.0 (arm64/stable)

  • libKF5WidgetsAddons.so.5

gcc-runtime 11.2.0-2 (arm64/stable)

  • libstdc++.so.6

x11-lib 7.7.20200908 (arm64/stable)

  • libX11.so.6

21.12.3 (loongson3/stable)

Depends: gcc-runtime, glibc, kguiaddons, kiconthemes, knotifications, ktextwidgets, kwidgetsaddons, x11-lib

glibc 1:2.34 (loongson3/stable)

  • ld.so.1
  • libc.so.6

kguiaddons 5.91.0 (loongson3/stable)

  • libKF5GuiAddons.so.5

kiconthemes 5.91.0 (loongson3/stable)

  • libKF5IconThemes.so.5

knotifications 5.91.0 (loongson3/stable)

  • libKF5Notifications.so.5

ktextwidgets 5.91.0 (loongson3/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.91.0 (loongson3/stable)

  • libKF5WidgetsAddons.so.5

gcc-runtime 11.2.0-2 (loongson3/stable)

  • libstdc++.so.6

x11-lib 7.7.20200819 (loongson3/stable)

  • libX11.so.6