Section: extra-kde

Depends: qt-5

Depends (build): extra-cmake-modules

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

2.2.1 (amd64/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: liushuyu <liushuyu011gmail.com>

2.2.1 (arm64/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: liushuyu <liushuyu011gmail.com>

2.2.1 (loongson3/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: liushuyu <liushuyu011gmail.com>

Issue 431

Library version (sover) dependency unmet

2.2.1 (amd64/stable)

Also: 2.2.1 (ppc64el/stable)

(Dependency not found)

  • libc.so.6

2.2.1 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libc.so.6

2.2.1 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libc.so.6

Issue 432

Library dependency without PKGDEP

2.2.1 (amd64/stable)

Also: 2.2.1 (ppc64el/stable)

Depends: gcc-runtime, glibc

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1
  • libstdc++.so.6

2.2.1 (arm64/stable)

Depends: gcc-runtime, glibc

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libgcc_s.so.1
  • libstdc++.so.6

2.2.1 (loongson3/stable)

Depends: gcc-runtime, glibc

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libgcc_s.so.1
  • libstdc++.so.6