Section: extra-kde

Depends: akonadi-import-wizard, incidenceeditor, khtml, kitinerary, kontactinterface, ktnef, libkgapi, libksieve, mailcommon, prison5

Depends (build): boost, extra-cmake-modules, kdesignerplugin, kdoctools

Replaces: kde-l10n<=16.12.3

Breaks: kde-l10n<=16.12.3

Links: Changelog, Reverse dependency, Report issues

Issue 421

File collision(s)

19.12.2 (amd64/stable-proposed)

Also: 19.12.0 (amd64/stable) , 19.12.0 (arm64/stable) , 18.04.3 (armel/stable)

Conflicts: tdepim

tdepim 14.0.5 (amd64/stable)

  • /usr/bin/kmail_antivir.sh
  • /usr/bin/kmail_clamav.sh
  • /usr/bin/kmail_fprot.sh
  • /usr/bin/kmail_sav.sh

Issue 432

Library dependency without PKGDEP

19.12.2 (amd64/stable-proposed)

Also: 19.12.0 (arm64/stable)

Depends: akonadi, akonadi-calendar, akonadi-contacts, akonadi-mime, akonadi-notes, calendarsupport, eventviews, gpgme, grantlee5, grantleetheme, kcalutils, kcodecs, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kdeclarative, kdepim-apps-libs, ki18n, kiconthemes, kidentitymanagement, kimap, kio, kitemmodels, kitemviews, kjobwidgets, kmailtransport, kmime, kpimtextedit, kpkpass, kservice, ktextwidgets, kwidgetsaddons, kxmlgui, libgravatar, libkdepim, libkleo, mailimporter, messagelib, pimcommon, syntax-highlighting

gpgme 1.12.0-3 (amd64/stable)

  • libgpgmepp.so.6

grantlee5 5.1.0-1 (amd64/stable)

  • libGrantlee_Templates.so.5

akonadi-calendar 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiCalendar.so.5

akonadi-contacts 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiContact.so.5

akonadi 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiCore.so.5

akonadi-mime 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiMime.so.5

akonadi-notes 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiNotes.so.5

akonadi 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiWidgets.so.5

kdeclarative 5.65.0 (amd64/stable)

  • libKF5CalendarEvents.so.5

calendarsupport 19.12.2 (amd64/stable-proposed)

  • libKF5CalendarSupport.so.5

kcalutils 19.12.2 (amd64/stable-proposed)

  • libKF5CalendarUtils.so.5

kcodecs 5.65.0 (amd64/stable)

  • libKF5Codecs.so.5

kcompletion 5.65.0 (amd64/stable)

  • libKF5Completion.so.5

kconfig 5.65.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.65.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.65.0 (amd64/stable)

  • libKF5CoreAddons.so.5

eventviews 19.12.2 (amd64/stable-proposed)

  • libKF5EventViews.so.5

grantleetheme 19.12.2 (amd64/stable-proposed)

  • libKF5GrantleeTheme.so.5

libgravatar 19.12.2 (amd64/stable-proposed)

  • libKF5Gravatar.so.5

ki18n 5.65.0 (amd64/stable)

  • libKF5I18n.so.5

kiconthemes 5.65.0 (amd64/stable)

  • libKF5IconThemes.so.5

kidentitymanagement 19.12.2 (amd64/stable-proposed)

  • libKF5IdentityManagement.so.5

kimap 19.12.2 (amd64/stable-proposed)

  • libKF5IMAP.so.5

kitemmodels 5.65.0 (amd64/stable)

  • libKF5ItemModels.so.5

kitemviews 5.65.0 (amd64/stable)

  • libKF5ItemViews.so.5

kjobwidgets 5.65.0 (amd64/stable)

  • libKF5JobWidgets.so.5

kdepim-apps-libs 19.12.2 (amd64/stable-proposed)

  • libKF5KaddressbookGrantlee.so.5
  • libKF5KaddressbookImportExport.so.5

kio 5.65.0 (amd64/stable)

  • libKF5KIOCore.so.5
  • libKF5KIOWidgets.so.5

libkdepim 19.12.2 (amd64/stable-proposed)

  • libKF5LibkdepimAkonadi.so.5
  • libKF5Libkdepim.so.5

libkleo 19.12.2 (amd64/stable-proposed)

  • libKF5Libkleo.so.5

mailimporter 19.12.2 (amd64/stable-proposed)

  • libKF5MailImporter.so.5

kmailtransport 19.12.2 (amd64/stable-proposed)

  • libKF5MailTransportAkonadi.so.5
  • libKF5MailTransport.so.5

messagelib 19.12.2 (amd64/stable-proposed)

  • libKF5MessageComposer.so.5
  • libKF5MessageCore.so.5
  • libKF5MessageList.so.5
  • libKF5MessageViewer.so.5

kmime 19.12.2 (amd64/stable-proposed)

  • libKF5Mime.so.5

messagelib 19.12.2 (amd64/stable-proposed)

  • libKF5MimeTreeParser.so.5

pimcommon 19.12.2 (amd64/stable-proposed)

  • libKF5PimCommonAkonadi.so.5
  • libKF5PimCommon.so.5

kpimtextedit 19.12.2 (amd64/stable-proposed)

  • libKF5PimTextEdit.so.5

kservice 5.65.0 (amd64/stable)

  • libKF5Service.so.5

syntax-highlighting 5.65.0 (amd64/stable)

  • libKF5SyntaxHighlighting.so.5

messagelib 19.12.2 (amd64/stable-proposed)

  • libKF5TemplateParser.so.5

ktextwidgets 5.65.0 (amd64/stable)

  • libKF5TextWidgets.so.5

messagelib 19.12.2 (amd64/stable-proposed)

  • libKF5WebEngineViewer.so.5

kwidgetsaddons 5.65.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.65.0 (amd64/stable)

  • libKF5XmlGui.so.5

kpkpass 19.12.2 (amd64/stable-proposed)

  • libKPimPkPass.so.5

gpgme 1.12.0-3 (amd64/stable)

  • libqgpgme.so.7

19.12.0 (amd64/stable)

Depends: akonadi, akonadi-calendar, akonadi-contacts, akonadi-mime, akonadi-notes, calendarsupport, eventviews, gpgme, grantlee5, grantleetheme, kcalendarcore, kcalutils, kcodecs, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kdeclarative, kdepim-apps-libs, ki18n, kiconthemes, kidentitymanagement, kimap, kio, kitemmodels, kitemviews, kjobwidgets, kmailtransport, kmime, kpimtextedit, kpkpass, kservice, ktextwidgets, kwidgetsaddons, kxmlgui, libgravatar, libkdepim, libkleo, mailimporter, messagelib, pimcommon, syntax-highlighting

gpgme 1.12.0-3 (amd64/stable)

  • libgpgmepp.so.6

grantlee5 5.1.0-1 (amd64/stable)

  • libGrantlee_Templates.so.5

akonadi-calendar 19.12.0 (amd64/stable)

  • libKF5AkonadiCalendar.so.5

akonadi-contacts 19.12.0 (amd64/stable)

  • libKF5AkonadiContact.so.5

akonadi 19.12.0 (amd64/stable)

  • libKF5AkonadiCore.so.5

akonadi-mime 19.12.0 (amd64/stable)

  • libKF5AkonadiMime.so.5

akonadi-notes 19.12.0 (amd64/stable)

  • libKF5AkonadiNotes.so.5

akonadi 19.12.0 (amd64/stable)

  • libKF5AkonadiWidgets.so.5

kcalendarcore 1:5.65.0 (amd64/stable)

  • libKF5CalendarCore.so.5

kdeclarative 5.65.0 (amd64/stable)

  • libKF5CalendarEvents.so.5

calendarsupport 19.12.0 (amd64/stable)

  • libKF5CalendarSupport.so.5

kcalutils 19.12.0 (amd64/stable)

  • libKF5CalendarUtils.so.5

kcodecs 5.65.0 (amd64/stable)

  • libKF5Codecs.so.5

kcompletion 5.65.0 (amd64/stable)

  • libKF5Completion.so.5

kconfig 5.65.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.65.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.65.0 (amd64/stable)

  • libKF5CoreAddons.so.5

eventviews 19.12.0 (amd64/stable)

  • libKF5EventViews.so.5

grantleetheme 19.12.0 (amd64/stable)

  • libKF5GrantleeTheme.so.5

libgravatar 19.12.0 (amd64/stable)

  • libKF5Gravatar.so.5

ki18n 5.65.0 (amd64/stable)

  • libKF5I18n.so.5

kiconthemes 5.65.0 (amd64/stable)

  • libKF5IconThemes.so.5

kidentitymanagement 19.12.0 (amd64/stable)

  • libKF5IdentityManagement.so.5

kimap 19.12.0 (amd64/stable)

  • libKF5IMAP.so.5

kitemmodels 5.65.0 (amd64/stable)

  • libKF5ItemModels.so.5

kitemviews 5.65.0 (amd64/stable)

  • libKF5ItemViews.so.5

kjobwidgets 5.65.0 (amd64/stable)

  • libKF5JobWidgets.so.5

kdepim-apps-libs 19.12.0 (amd64/stable)

  • libKF5KaddressbookGrantlee.so.5
  • libKF5KaddressbookImportExport.so.5

kio 5.65.0 (amd64/stable)

  • libKF5KIOCore.so.5
  • libKF5KIOWidgets.so.5

libkdepim 19.12.0 (amd64/stable)

  • libKF5LibkdepimAkonadi.so.5
  • libKF5Libkdepim.so.5

libkleo 19.12.0 (amd64/stable)

  • libKF5Libkleo.so.5

mailimporter 19.12.0 (amd64/stable)

  • libKF5MailImporter.so.5

kmailtransport 19.12.0 (amd64/stable)

  • libKF5MailTransportAkonadi.so.5
  • libKF5MailTransport.so.5

messagelib 19.12.0 (amd64/stable)

  • libKF5MessageComposer.so.5
  • libKF5MessageCore.so.5
  • libKF5MessageList.so.5
  • libKF5MessageViewer.so.5

kmime 19.12.0 (amd64/stable)

  • libKF5Mime.so.5

messagelib 19.12.0 (amd64/stable)

  • libKF5MimeTreeParser.so.5

pimcommon 19.12.0 (amd64/stable)

  • libKF5PimCommonAkonadi.so.5
  • libKF5PimCommon.so.5

kpimtextedit 19.12.0 (amd64/stable)

  • libKF5PimTextEdit.so.5

kservice 5.65.0 (amd64/stable)

  • libKF5Service.so.5

syntax-highlighting 5.65.0 (amd64/stable)

  • libKF5SyntaxHighlighting.so.5

messagelib 19.12.0 (amd64/stable)

  • libKF5TemplateParser.so.5

ktextwidgets 5.65.0 (amd64/stable)

  • libKF5TextWidgets.so.5

messagelib 19.12.0 (amd64/stable)

  • libKF5WebEngineViewer.so.5

kwidgetsaddons 5.65.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.65.0 (amd64/stable)

  • libKF5XmlGui.so.5

kpkpass 19.12.0 (amd64/stable)

  • libKPimPkPass.so.5

gpgme 1.12.0-3 (amd64/stable)

  • libqgpgme.so.7

18.04.3 (armel/stable)

Depends: akonadi, akonadi-calendar, akonadi-contacts, akonadi-mime, akonadi-notes, calendarsupport, eventviews, gpgme, grantlee5, grantleetheme, karchive, kcalutils, kcodecs, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kdeclarative, kdepim-apps-libs, ki18n, kiconthemes, kidentitymanagement, kimap, kitemmodels, kitemviews, kjobwidgets, kmailtransport, kmime, kpimtextedit, kservice, ktextwidgets, kwidgetsaddons, kxmlgui, libgravatar, libkdepim, libkleo, libksieve, mailimporter, messagelib, pimcommon, poppler, prison5, syntax-highlighting

gpgme 1.11.1 (armel/stable)

  • libgpgmepp.so.6

grantlee5 5.1.0-1 (armel/stable)

  • libGrantlee_Templates.so.5

akonadi-calendar 18.08.2 (armel/stable)

  • libKF5AkonadiCalendar.so.5

akonadi-contacts 18.08.2 (armel/stable)

  • libKF5AkonadiContact.so.5

akonadi 18.08.2 (armel/stable)

  • libKF5AkonadiCore.so.5

akonadi-mime 18.08.2 (armel/stable)

  • libKF5AkonadiMime.so.5

akonadi-notes 18.08.2 (armel/stable)

  • libKF5AkonadiNotes.so.5

akonadi 18.08.2 (armel/stable)

  • libKF5AkonadiWidgets.so.5

karchive 5.50.0 (armel/stable)

  • libKF5Archive.so.5

kdeclarative 5.50.0-1 (armel/stable)

  • libKF5CalendarEvents.so.5

calendarsupport 18.08.2 (armel/stable)

  • libKF5CalendarSupport.so.5

kcalutils 18.08.2 (armel/stable)

  • libKF5CalendarUtils.so.5

kcodecs 5.50.0 (armel/stable)

  • libKF5Codecs.so.5

kcompletion 5.50.0 (armel/stable)

  • libKF5Completion.so.5

kconfig 5.50.0 (armel/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.50.0 (armel/stable)

  • libKF5ConfigWidgets.so.5

akonadi-contacts 18.08.2 (armel/stable)

  • libKF5ContactEditor.so.5

kcoreaddons 5.50.0 (armel/stable)

  • libKF5CoreAddons.so.5

eventviews 18.08.2 (armel/stable)

  • libKF5EventViews.so.5

grantleetheme 18.08.2 (armel/stable)

  • libKF5GrantleeTheme.so.5

libgravatar 18.08.2 (armel/stable)

  • libKF5Gravatar.so.5

ki18n 5.50.0 (armel/stable)

  • libKF5I18n.so.5

kiconthemes 5.50.0 (armel/stable)

  • libKF5IconThemes.so.5

kidentitymanagement 18.08.2 (armel/stable)

  • libKF5IdentityManagement.so.5

kimap 18.08.2 (armel/stable)

  • libKF5IMAP.so.5

kitemmodels 5.50.0 (armel/stable)

  • libKF5ItemModels.so.5

kitemviews 5.50.0 (armel/stable)

  • libKF5ItemViews.so.5

kjobwidgets 5.50.0 (armel/stable)

  • libKF5JobWidgets.so.5

kdepim-apps-libs 18.08.2 (armel/stable)

  • libKF5KaddressbookGrantlee.so.5
  • libKF5KaddressbookImportExport.so.5

libksieve 18.08.2 (armel/stable)

  • libKF5KSieveUi.so.5

libkdepim 18.08.2 (armel/stable)

  • libKF5LibkdepimAkonadi.so.5
  • libKF5Libkdepim.so.5

libkleo 18.08.2 (armel/stable)

  • libKF5Libkleo.so.5

mailimporter 18.08.2 (armel/stable)

  • libKF5MailImporter.so.5

kmailtransport 18.08.2 (armel/stable)

  • libKF5MailTransportAkonadi.so.5
  • libKF5MailTransport.so.5

messagelib 18.08.2 (armel/stable)

  • libKF5MessageComposer.so.5
  • libKF5MessageCore.so.5
  • libKF5MessageViewer.so.5

kmime 18.08.2 (armel/stable)

  • libKF5Mime.so.5

messagelib 18.08.2 (armel/stable)

  • libKF5MimeTreeParser.so.5

pimcommon 18.08.2 (armel/stable)

  • libKF5PimCommonAkonadi.so.5
  • libKF5PimCommon.so.5

kpimtextedit 18.08.2 (armel/stable)

  • libKF5PimTextEdit.so.5

prison5 1:5.50.0 (armel/stable)

  • libKF5Prison.so.5

kservice 5.50.0 (armel/stable)

  • libKF5Service.so.5

syntax-highlighting 5.50.0 (armel/stable)

  • libKF5SyntaxHighlighting.so.5

messagelib 18.08.2 (armel/stable)

  • libKF5TemplateParser.so.5

ktextwidgets 5.50.0 (armel/stable)

  • libKF5TextWidgets.so.5

messagelib 18.08.2 (armel/stable)

  • libKF5WebEngineViewer.so.5

kwidgetsaddons 5.50.0 (armel/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.50.0 (armel/stable)

  • libKF5XmlGui.so.5

poppler 0.66.0-3 (armel/stable)

  • libpoppler-qt5.so.1

gpgme 1.11.1 (armel/stable)

  • libqgpgme.so.7