Section: extra-kde

Depends: kded, kemoticons, kitemmodels, kparts, kunitconversion

Depends (build): extra-cmake-modules, kdesignerplugin, kdoctools, networkmanager, perl-uri

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

5.67.0 (amd64/testing-proposed)

Also: 5.67.0 (arm64/testing-proposed) , 5.66.0 (arm64/explosive) , 5.65.0 (amd64/stable) , 5.65.0 (arm64/stable) , 5.65.0 (ppc64/stable)

Depends: kauth, kcodecs, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, kdbusaddons, kglobalaccel, kguiaddons, kiconthemes, kitemviews, kjobwidgets, knotifications, ktextwidgets, kwidgetsaddons, kwindowsystem, kxmlgui, libxcb, solid, x11-lib

x11-lib 7.7.20190902 (amd64/stable)

  • libICE.so.6

kauth 5.67.0 (amd64/testing-proposed)

  • libKF5Auth.so.5

kcodecs 5.67.0 (amd64/testing-proposed)

  • libKF5Codecs.so.5

kcompletion 5.67.0 (amd64/testing-proposed)

  • libKF5Completion.so.5

kconfig 5.67.0 (amd64/testing-proposed)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.67.0 (amd64/testing-proposed)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.67.0 (amd64/testing-proposed)

  • libKF5CoreAddons.so.5

kcrash 5.67.0 (amd64/testing-proposed)

  • libKF5Crash.so.5

kdbusaddons 5.67.0 (amd64/testing-proposed)

  • libKF5DBusAddons.so.5

kglobalaccel 5.67.0 (amd64/testing-proposed)

  • libKF5GlobalAccel.so.5

kguiaddons 5.67.0 (amd64/testing-proposed)

  • libKF5GuiAddons.so.5

kiconthemes 5.67.0 (amd64/testing-proposed)

  • libKF5IconThemes.so.5

kitemviews 5.67.0 (amd64/testing-proposed)

  • libKF5ItemViews.so.5

kjobwidgets 5.67.0 (amd64/testing-proposed)

  • libKF5JobWidgets.so.5

knotifications 5.67.0 (amd64/testing-proposed)

  • libKF5Notifications.so.5

solid 5.67.0 (amd64/testing-proposed)

  • libKF5Solid.so.5

ktextwidgets 5.67.0 (amd64/testing-proposed)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.67.0 (amd64/testing-proposed)

  • libKF5WidgetsAddons.so.5

kwindowsystem 5.67.0 (amd64/testing-proposed)

  • libKF5WindowSystem.so.5

kxmlgui 5.67.0 (amd64/testing-proposed)

  • libKF5XmlGui.so.5

x11-lib 7.7.20190902 (amd64/stable)

  • libSM.so.6
  • libX11.so.6

libxcb 1.13 (amd64/stable)

  • libxcb.so.1

5.56.0-1 (armel/stable)

Also: 5.56.0-1 (powerpc/stable)

Depends: kauth, kcodecs, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, kdbusaddons, kglobalaccel, kguiaddons, kiconthemes, kitemviews, kjobwidgets, knotifications, ktextwidgets, kwidgetsaddons, kwindowsystem, kxmlgui, solid, x11-lib

x11-lib 7.7.20180825-1 (armel/stable)

  • libICE.so.6

kauth 5.56.0-1 (armel/stable)

  • libKF5Auth.so.5

kcodecs 5.56.0-1 (armel/stable)

  • libKF5Codecs.so.5

kcompletion 5.56.0-1 (armel/stable)

  • libKF5Completion.so.5

kconfig 5.56.0-1 (armel/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.56.0-1 (armel/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.56.0-2 (armel/stable)

  • libKF5CoreAddons.so.5

kcrash 5.56.0-1 (armel/stable)

  • libKF5Crash.so.5

kdbusaddons 5.56.0-1 (armel/stable)

  • libKF5DBusAddons.so.5

kglobalaccel 5.56.0-1 (armel/stable)

  • libKF5GlobalAccel.so.5

kguiaddons 5.56.0-1 (armel/stable)

  • libKF5GuiAddons.so.5

kiconthemes 5.56.0-1 (armel/stable)

  • libKF5IconThemes.so.5

kitemviews 5.56.0-1 (armel/stable)

  • libKF5ItemViews.so.5

kjobwidgets 5.56.0-1 (armel/stable)

  • libKF5JobWidgets.so.5

knotifications 5.56.0-1 (armel/stable)

  • libKF5Notifications.so.5

solid 5.56.0-1 (armel/stable)

  • libKF5Solid.so.5

ktextwidgets 5.56.0-1 (armel/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.56.0-1 (armel/stable)

  • libKF5WidgetsAddons.so.5

kwindowsystem 5.56.0-1 (armel/stable)

  • libKF5WindowSystem.so.5

kxmlgui 5.56.0-1 (armel/stable)

  • libKF5XmlGui.so.5

x11-lib 7.7.20180825-1 (armel/stable)

  • libSM.so.6
  • libX11.so.6