Section: extra-kde

Depends: kdeclarative

Depends (build): doxygen, extra-cmake-modules

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

5.91.0 (amd64/stable)

Also: 5.91.0 (ppc64el/stable)

Depends: gcc-runtime, glibc, kauth, kconfig, kconfigwidgets, kcoreaddons, kguiaddons, ki18n, kitemviews, kservice, kwidgetsaddons, kxmlgui, qt-5

glibc 1:2.34 (amd64/stable)

  • libc.so.6

kauth 5.91.0 (amd64/stable)

  • libKF5AuthCore.so.5
  • libKF5Auth.so.5

kconfig 5.91.0 (amd64/stable)

  • libKF5ConfigCore.so.5

kconfigwidgets 5.91.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.91.0 (amd64/stable)

  • libKF5CoreAddons.so.5

kguiaddons 5.91.0 (amd64/stable)

  • libKF5GuiAddons.so.5

ki18n 5.91.0 (amd64/stable)

  • libKF5I18n.so.5

kitemviews 5.91.0 (amd64/stable)

  • libKF5ItemViews.so.5

kservice 5.91.0 (amd64/stable)

  • libKF5Service.so.5

kwidgetsaddons 5.91.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.91.0 (amd64/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.15.2+wk5.212.0+kde20220127-3 (amd64/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Qml.so.5
  • libQt5Quick.so.5
  • libQt5QuickWidgets.so.5
  • libQt5Widgets.so.5

gcc-runtime 11.2.0-2 (amd64/stable)

  • libstdc++.so.6

5.91.0 (arm64/stable)

Depends: gcc-runtime, glibc, kauth, kconfig, kconfigwidgets, kcoreaddons, kguiaddons, ki18n, kitemviews, kservice, kwidgetsaddons, kxmlgui, qt-5

glibc 1:2.34 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

kauth 5.91.0 (arm64/stable)

  • libKF5AuthCore.so.5
  • libKF5Auth.so.5

kconfig 5.91.0 (arm64/stable)

  • libKF5ConfigCore.so.5

kconfigwidgets 5.91.0 (arm64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.91.0 (arm64/stable)

  • libKF5CoreAddons.so.5

kguiaddons 5.91.0 (arm64/stable)

  • libKF5GuiAddons.so.5

ki18n 5.91.0 (arm64/stable)

  • libKF5I18n.so.5

kitemviews 5.91.0 (arm64/stable)

  • libKF5ItemViews.so.5

kservice 5.91.0 (arm64/stable)

  • libKF5Service.so.5

kwidgetsaddons 5.91.0 (arm64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.91.0 (arm64/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.15.2+wk5.212.0+kde20220127-3 (arm64/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Qml.so.5
  • libQt5Quick.so.5
  • libQt5QuickWidgets.so.5
  • libQt5Widgets.so.5

gcc-runtime 11.2.0-2 (arm64/stable)

  • libstdc++.so.6

5.91.0 (loongson3/stable)

Depends: gcc-runtime, glibc, kauth, kconfig, kconfigwidgets, kcoreaddons, kguiaddons, ki18n, kitemviews, kservice, kwidgetsaddons, kxmlgui, qt-5

glibc 1:2.34 (loongson3/stable)

  • ld.so.1
  • libc.so.6

kauth 5.91.0 (loongson3/stable)

  • libKF5AuthCore.so.5
  • libKF5Auth.so.5

kconfig 5.91.0 (loongson3/stable)

  • libKF5ConfigCore.so.5

kconfigwidgets 5.91.0 (loongson3/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.91.0 (loongson3/stable)

  • libKF5CoreAddons.so.5

kguiaddons 5.91.0 (loongson3/stable)

  • libKF5GuiAddons.so.5

ki18n 5.91.0 (loongson3/stable)

  • libKF5I18n.so.5

kitemviews 5.91.0 (loongson3/stable)

  • libKF5ItemViews.so.5

kservice 5.91.0 (loongson3/stable)

  • libKF5Service.so.5

kwidgetsaddons 5.91.0 (loongson3/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.91.0 (loongson3/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.15.2+wk5.212.0+kde20220127-3 (loongson3/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Qml.so.5
  • libQt5Quick.so.5
  • libQt5QuickWidgets.so.5
  • libQt5Widgets.so.5

gcc-runtime 11.2.0-2 (loongson3/stable)

  • libstdc++.so.6