Section: extra-kde

Depends: cdparanoia, cdrdao, cdrkit, dvd+rw-tools, kcmutils, kfilemetadata, knewstuff, knotifyconfig, libdvdread, libkcddb, libmad, libmpcdec, vcdimager

Depends (build): extra-cmake-modules, kdoctools

Replaces: kde-l10n<=16.12.3

Breaks: kde-l10n<=16.12.3

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

19.08.3 (amd64/stable)

Rebuild caused by: libmpcdec

libmpcdec 1:0.1+r495-1 (amd64/stable)

  • libmpcdec.so.5 (provided: 6.1.0)

Issue 432

Library dependency without PKGDEP

19.12.0 (amd64/testing-proposed)

Also: 19.08.3 (amd64/stable)

Depends: ffmpeg, flac, karchive, kauth, kbookmarks, kcompletion, kconfig, kconfigwidgets, kcoreaddons, ki18n, kiconthemes, kio, kjobwidgets, knotifications, kservice, kwidgetsaddons, kxmlgui, qt-5, solid, taglib

ffmpeg 4.2.1-1 (amd64/stable)

  • libavcodec.so.58
  • libavformat.so.58
  • libavutil.so.56

flac 1.3.2-4 (amd64/stable)

  • libFLAC++.so.6

karchive 5.65.0 (amd64/testing-proposed)

  • libKF5Archive.so.5

kauth 5.65.0 (amd64/testing-proposed)

  • libKF5AuthCore.so.5

kbookmarks 5.65.0 (amd64/testing-proposed)

  • libKF5Bookmarks.so.5

kcompletion 5.65.0 (amd64/testing-proposed)

  • libKF5Completion.so.5

kconfig 5.65.0 (amd64/testing-proposed)

  • libKF5ConfigCore.so.5

kconfigwidgets 5.65.0 (amd64/testing-proposed)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.65.0 (amd64/testing-proposed)

  • libKF5CoreAddons.so.5

ki18n 5.65.0 (amd64/testing-proposed)

  • libKF5I18n.so.5

kiconthemes 5.65.0 (amd64/testing-proposed)

  • libKF5IconThemes.so.5

kjobwidgets 5.65.0 (amd64/testing-proposed)

  • libKF5JobWidgets.so.5

kio 5.65.0 (amd64/testing-proposed)

  • libKF5KIOCore.so.5
  • libKF5KIOFileWidgets.so.5
  • libKF5KIOWidgets.so.5

knotifications 5.65.0 (amd64/testing-proposed)

  • libKF5Notifications.so.5

kservice 5.65.0 (amd64/testing-proposed)

  • libKF5Service.so.5

solid 5.65.0 (amd64/testing-proposed)

  • libKF5Solid.so.5

kwidgetsaddons 5.65.0 (amd64/testing-proposed)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.65.0 (amd64/testing-proposed)

  • libKF5XmlGui.so.5

qt-5 1:5.13.2+wk5.212.0-1 (amd64/testing-proposed)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Network.so.5
  • libQt5WebKitWidgets.so.5
  • libQt5Widgets.so.5
  • libQt5Xml.so.5

taglib 1.11.1 (amd64/stable)

  • libtag.so.1

18.12.3-1 (armel/stable)

Also: 18.12.3-1 (powerpc/stable) , 18.12.3-1 (ppc64/stable)

Depends: ffmpeg, flac, karchive, kbookmarks, kcompletion, kconfig, kconfigwidgets, kcoreaddons, ki18n, kiconthemes, kio, kjobwidgets, knotifications, kservice, kwidgetsaddons, kxmlgui, qt-5, solid, taglib

ffmpeg 4.1.3 (armel/stable)

  • libavcodec.so.58
  • libavformat.so.58
  • libavutil.so.56

flac 1.3.2-2 (armel/stable)

  • libFLAC++.so.6

karchive 5.56.0-1 (armel/stable)

  • libKF5Archive.so.5

kbookmarks 5.56.0-1 (armel/stable)

  • libKF5Bookmarks.so.5

kcompletion 5.56.0-1 (armel/stable)

  • libKF5Completion.so.5

kconfig 5.56.0-1 (armel/stable)

  • libKF5ConfigCore.so.5

kconfigwidgets 5.56.0-1 (armel/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.56.0-2 (armel/stable)

  • libKF5CoreAddons.so.5

ki18n 5.56.0-1 (armel/stable)

  • libKF5I18n.so.5

kiconthemes 5.56.0-1 (armel/stable)

  • libKF5IconThemes.so.5

kjobwidgets 5.56.0-1 (armel/stable)

  • libKF5JobWidgets.so.5

kio 5.56.0-1 (armel/stable)

  • libKF5KIOCore.so.5
  • libKF5KIOFileWidgets.so.5
  • libKF5KIOWidgets.so.5

knotifications 5.56.0-1 (armel/stable)

  • libKF5Notifications.so.5

kservice 5.56.0-1 (armel/stable)

  • libKF5Service.so.5

solid 5.56.0-1 (armel/stable)

  • libKF5Solid.so.5

kwidgetsaddons 5.56.0-1 (armel/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.56.0-1 (armel/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.12.2+wk5.212.0-1 (armel/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Network.so.5
  • libQt5WebKitWidgets.so.5
  • libQt5Widgets.so.5
  • libQt5Xml.so.5

taglib 1.11-3 (armel/stable)

  • libtag.so.1