Section: extra-devel

Depends : ncurses, zlib

Depends amd64: glibc+32, ncurses, zlib

Depends (build) : llvm

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

1.18.0 (amd64/stable)

1.18.0 (arm64/stable)

Issue 432

Library dependency without PKGDEP

1.18.0 (amd64/stable)

Depends: gcc-runtime

gcc-runtime 11.2.0-2 (amd64/stable)

  • libgcc_s.so.1
  • libstdc++.so.6

1.18.0 (arm64/stable)

Depends: gcc-runtime

gcc-runtime 11.2.0-2 (arm64/stable)

  • libgcc_s.so.1
  • libstdc++.so.6