Section: extra-kde

Depends: eventviews

Depends (build): boost, extra-cmake-modules, kdesignerplugin, kdoctools

Replaces: kde-l10n<=16.12.3, kdepim<=15.12.1-2

Breaks: kde-l10n<=16.12.3, kdepim<=15.12.1-2

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

19.12.2 (amd64/stable-proposed)

Also: 19.12.0 (amd64/stable) , 19.12.0 (arm64/stable)

Depends: akonadi, akonadi-calendar, akonadi-contacts, akonadi-mime, calendarsupport, kcalendarcore, kcalutils, kcodecs, kcompletion, kconfig, kconfigwidgets, kcontacts, kcoreaddons, kdepim-apps-libs, kdiagram, ki18n, kiconthemes, kidentitymanagement, kio, kitemmodels, kjobwidgets, kldap, kmailtransport, kmime, kpimtextedit, ktextwidgets, kwidgetsaddons, kxmlgui, libkdepim, qt-5

akonadi-calendar 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiCalendar.so.5

akonadi-contacts 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiContact.so.5

akonadi 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiCore.so.5

akonadi-mime 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiMime.so.5

akonadi 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiWidgets.so.5

kcalendarcore 1:5.65.0 (amd64/stable)

  • libKF5CalendarCore.so.5

calendarsupport 19.12.2 (amd64/stable-proposed)

  • libKF5CalendarSupport.so.5

kcalutils 19.12.2 (amd64/stable-proposed)

  • libKF5CalendarUtils.so.5

kcodecs 5.65.0 (amd64/stable)

  • libKF5Codecs.so.5

kcompletion 5.65.0 (amd64/stable)

  • libKF5Completion.so.5

kconfig 5.65.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.65.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcontacts 1:5.65.0 (amd64/stable)

  • libKF5Contacts.so.5

kcoreaddons 5.65.0 (amd64/stable)

  • libKF5CoreAddons.so.5

ki18n 5.65.0 (amd64/stable)

  • libKF5I18n.so.5

kiconthemes 5.65.0 (amd64/stable)

  • libKF5IconThemes.so.5

kidentitymanagement 19.12.2 (amd64/stable-proposed)

  • libKF5IdentityManagement.so.5

kitemmodels 5.65.0 (amd64/stable)

  • libKF5ItemModels.so.5

kjobwidgets 5.65.0 (amd64/stable)

  • libKF5JobWidgets.so.5

kdepim-apps-libs 19.12.2 (amd64/stable-proposed)

  • libKF5KdepimDBusInterfaces.so.5

kio 5.65.0 (amd64/stable)

  • libKF5KIOCore.so.5
  • libKF5KIOWidgets.so.5

kldap 19.12.2 (amd64/stable-proposed)

  • libKF5Ldap.so.5

libkdepim 19.12.2 (amd64/stable-proposed)

  • libKF5LibkdepimAkonadi.so.5
  • libKF5Libkdepim.so.5

kmailtransport 19.12.2 (amd64/stable-proposed)

  • libKF5MailTransportAkonadi.so.5

kmime 19.12.2 (amd64/stable-proposed)

  • libKF5Mime.so.5

kpimtextedit 19.12.2 (amd64/stable-proposed)

  • libKF5PimTextEdit.so.5

ktextwidgets 5.65.0 (amd64/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.65.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.65.0 (amd64/stable)

  • libKF5XmlGui.so.5

kdiagram 2.6.1-1 (amd64/stable)

  • libKGantt.so.2

qt-5 1:5.14.0+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5

18.12.3-1 (armel/stable)

Also: 18.04.3 (powerpc/stable) , 18.04.3 (ppc64/stable)

Depends: akonadi, akonadi-calendar, akonadi-contacts, akonadi-mime, calendarsupport, kcalcore, kcalutils, kcodecs, kcompletion, kconfig, kconfigwidgets, kcontacts, kcoreaddons, kdepim-apps-libs, kdiagram, ki18n, kiconthemes, kidentitymanagement, kio, kitemmodels, kjobwidgets, kldap, kmailtransport, kmime, kpimtextedit, kservice, ktextwidgets, kwidgetsaddons, kxmlgui, libkdepim, qt-5

akonadi-calendar 18.12.3-1 (armel/stable)

  • libKF5AkonadiCalendar.so.5

akonadi-contacts 18.12.3-1 (armel/stable)

  • libKF5AkonadiContact.so.5

akonadi 18.12.3-1 (armel/stable)

  • libKF5AkonadiCore.so.5

akonadi-mime 18.12.3-1 (armel/stable)

  • libKF5AkonadiMime.so.5

akonadi 18.12.3-1 (armel/stable)

  • libKF5AkonadiWidgets.so.5

kcalcore 18.12.3-1 (armel/stable)

  • libKF5CalendarCore.so.5

calendarsupport 18.12.3-1 (armel/stable)

  • libKF5CalendarSupport.so.5

kcalutils 18.12.3-1 (armel/stable)

  • libKF5CalendarUtils.so.5

kcodecs 5.56.0-1 (armel/stable)

  • libKF5Codecs.so.5

kcompletion 5.56.0-1 (armel/stable)

  • libKF5Completion.so.5

kconfig 5.56.0-1 (armel/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.56.0-1 (armel/stable)

  • libKF5ConfigWidgets.so.5

kcontacts 18.12.3-1 (armel/stable)

  • libKF5Contacts.so.5

kcoreaddons 5.56.0-2 (armel/stable)

  • libKF5CoreAddons.so.5

ki18n 5.56.0-1 (armel/stable)

  • libKF5I18n.so.5

kiconthemes 5.56.0-1 (armel/stable)

  • libKF5IconThemes.so.5

kidentitymanagement 18.12.3-1 (armel/stable)

  • libKF5IdentityManagement.so.5

kitemmodels 5.56.0-1 (armel/stable)

  • libKF5ItemModels.so.5

kjobwidgets 5.56.0-1 (armel/stable)

  • libKF5JobWidgets.so.5

kdepim-apps-libs 18.12.3-1 (armel/stable)

  • libKF5KdepimDBusInterfaces.so.5

kio 5.56.0-1 (armel/stable)

  • libKF5KIOCore.so.5
  • libKF5KIOWidgets.so.5

kldap 18.12.3-1 (armel/stable)

  • libKF5Ldap.so.5

libkdepim 18.12.3-1 (armel/stable)

  • libKF5LibkdepimAkonadi.so.5
  • libKF5Libkdepim.so.5

kmailtransport 18.12.3-1 (armel/stable)

  • libKF5MailTransportAkonadi.so.5

kmime 18.12.3-1 (armel/stable)

  • libKF5Mime.so.5

kpimtextedit 18.12.3-1 (armel/stable)

  • libKF5PimTextEdit.so.5

kservice 5.56.0-1 (armel/stable)

  • libKF5Service.so.5

ktextwidgets 5.56.0-1 (armel/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.56.0-1 (armel/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.56.0-1 (armel/stable)

  • libKF5XmlGui.so.5

kdiagram 2.6.1-1 (armel/stable)

  • libKGantt.so.2

qt-5 1:5.12.2+wk5.212.0-1 (armel/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5