Section: extra-i18n

Depends: perl, readline

Replaces: hspell<=1.3-0, hyphen<=2.8.8-1

Breaks: aegisub<=3.2.2-5, alpine<=2.20.19-2, codeblocks<=16.01-3, enchant<=1.6.0-4, firefox<=50.1.0, goldendict<=1.5.0rc2-3, hspell<=1.3-3, hyphen<=2.8.8-4, lokalize<=16.12.0, onboard<=1.3.0-2, palemoon<=27.0.3, seamonkey<=2.40-2, sonnet<=5.29.0, texworks<=0.6.1-2, thunderbird<=45.5.1

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.7.0-2 (amd64/stable)

Also: 1.7.0-2 (arm64/stable) , 1.7.0-1 (opt-avx2-amd64/stable)

Depends: gcc-runtime, ncurses

gcc-runtime 9.2.1-6 (amd64/stable)

  • libgcc_s.so.1

ncurses 6.1+20200118-2 (amd64/stable)

  • libncursesw.so.6

gcc-runtime 9.2.1-6 (amd64/stable)

  • libstdc++.so.6

1.7.0-2 (ppc64el/stable)

Depends: gcc-runtime

gcc-runtime 9.2.1-6 (ppc64el/stable)

  • libgcc_s.so.1
  • libstdc++.so.6