Section: app-scientific

Depends: curl

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.9-1 (amd64/stable)

Also: 1.9-1 (ppc64el/stable)

Depends: bzip2, glibc, openssl, xz, zlib

bzip2 1.0.8-2 (amd64/stable)

  • libbz2.so.1.0

openssl 1.1.1k (amd64/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libdl.so.2

xz 5.2.5-1 (amd64/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6
  • libpthread.so.0

zlib 1.2.11-4 (amd64/stable)

  • libz.so.1

1.9-1 (arm64/stable)

Depends: bzip2, glibc, openssl, xz, zlib

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

bzip2 1.0.8-2 (arm64/stable)

  • libbz2.so.1.0

openssl 1.1.1k (arm64/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6
  • libdl.so.2

xz 5.2.5-1 (arm64/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6
  • libpthread.so.0

zlib 1.2.11-4 (arm64/stable)

  • libz.so.1

1.9-1 (loongson3/stable)

Depends: bzip2, glibc, openssl, xz, zlib

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

bzip2 1.0.8-2 (loongson3/stable)

  • libbz2.so.1.0

openssl 1.1.1k (loongson3/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6
  • libdl.so.2

xz 5.2.5-1 (loongson3/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6
  • libpthread.so.0

zlib 1.2.11-4 (loongson3/stable)

  • libz.so.1