Section: extra-devel

Depends: boost, curl, fribidi, glog, gperf, imagemagick, jemalloc, libdwarf, libedit, libmcrypt, libmemcached, libvpx, libxslt, mariadb, onig, re2, sqlite, tbb, unixodbc, uw-imap, yaml

Depends (build): cmake, gflags, git, mongodb, ocamlbuild, opam, pfff, ragel

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

4.36.0 (amd64/stable)

Depends: elfutils, freetype, icu, libcap, libevent, libjpeg-turbo, libpng, libsodium, numactl, postgresql

libcap 2.27 (amd64/stable)

  • libcap.so.2

elfutils 0.176-1 (amd64/stable)

  • libelf.so.1

libevent 2.1.11 (amd64/stable)

  • libevent-2.1.so.7
  • libevent_pthreads-2.1.so.7

freetype 2.10.1 (amd64/stable)

  • libfreetype.so.6

icu 64.2-2 (amd64/stable)

  • libicui18n.so.64
  • libicuuc.so.64

libjpeg-turbo 2:2.0.3 (amd64/stable)

  • libjpeg.so.8

numactl 2.0.12 (amd64/stable)

  • libnuma.so.1

libpng 1.6.37 (amd64/stable)

  • libpng16.so.16

postgresql 12.1-1 (amd64/stable)

  • libpq.so.5

libsodium 1.0.18 (amd64/stable)

  • libsodium.so.23