Section: extra-editors

Depends (build) : llvm, rustc

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

22.08.1 (amd64/stable)

Depends: glibc, gcc-runtime

glibc 1:2.34 (amd64/stable)

  • libc.so.6
  • libm.so.6

gcc-runtime 11.2.0-2 (amd64/stable)

  • libgcc_s.so.1
  • libstdc++.so.6

22.08.1 (arm64/stable)

Depends: glibc, gcc-runtime

glibc 1:2.34 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libm.so.6

gcc-runtime 11.2.0-2 (arm64/stable)

  • libgcc_s.so.1
  • libstdc++.so.6

22.08.1 (loongson3/stable)

Depends: glibc, gcc-runtime

glibc 1:2.34 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libm.so.6

gcc-runtime 11.2.0-2 (loongson3/stable)

  • libgcc_s.so.1
  • libstdc++.so.6