Section: extra-kde

Depends: baloo, kactivities, kded, kdelibs4support, kimageformats, libkdcraw, libkexiv2, libkipi, purpose

Depends (build): extra-cmake-modules, kdesignerplugin, kdoctools

Replaces: kde-l10n<=16.12.3

Breaks: kde-l10n<=16.12.3

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

21.08.0 (amd64/kde-survey-20210814)

Rebuild caused by: openjdk-8

(Dependency not found)

  • libc.6
  • libexiv2.27
  • libgcc_s.1

openjdk-8 3:8u302+ga (amd64/stable)

  • libjpeg.8

(Dependency not found)

  • liblcms2.2
  • libm.6
  • libphonon4qt5.4
  • libpng16.16
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5PrintSupport.5
  • libQt5Svg.5
  • libQt5Widgets.5
  • libQt5X11Extras.5
  • libstdc++.6
  • libtiff.5
  • libX11.6

21.04.3 (amd64/stable)

Also: 21.04.3 (ppc64el/stable)

Rebuild caused by: openjdk-8

(Dependency not found)

  • libc.6
  • libexiv2.27
  • libgcc_s.1

openjdk-8 3:8u302+ga (amd64/stable)

  • libjpeg.8

(Dependency not found)

  • libKF5Activities.5
  • libKF5Baloo.5
  • libKF5Completion.5
  • libKF5ConfigCore.5
  • libKF5ConfigGui.5
  • libKF5ConfigWidgets.5
  • libKF5CoreAddons.5
  • libKF5FileMetaData.3
  • libKF5I18n.5
  • libKF5IconThemes.5
  • libKF5ItemModels.5
  • libKF5ItemViews.5
  • libKF5JobWidgets.5
  • libKF5KIOCore.5
  • libKF5KIOFileWidgets.5
  • libKF5KIOGui.5
  • libKF5KIOWidgets.5
  • libKF5Notifications.5
  • libKF5Parts.5
  • libKF5Purpose.5
  • libKF5PurposeWidgets.5
  • libKF5Service.5
  • libKF5Solid.5
  • libKF5WidgetsAddons.5
  • libKF5XmlGui.5
  • liblcms2.2
  • libm.6
  • libphonon4qt5.4
  • libpng16.16
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5PrintSupport.5
  • libQt5Svg.5
  • libQt5Widgets.5
  • libQt5X11Extras.5
  • libstdc++.6
  • libtiff.5
  • libX11.6

21.04.3 (arm64/stable)

Rebuild caused by: openjdk-8

(Dependency not found)

  • ld-linux-aarch64.1
  • libc.6
  • libexiv2.27
  • libgcc_s.1

openjdk-8 3:8u302+ga (arm64/stable)

  • libjpeg.8

(Dependency not found)

  • libKF5Activities.5
  • libKF5Baloo.5
  • libKF5Completion.5
  • libKF5ConfigCore.5
  • libKF5ConfigGui.5
  • libKF5ConfigWidgets.5
  • libKF5CoreAddons.5
  • libKF5FileMetaData.3
  • libKF5I18n.5
  • libKF5IconThemes.5
  • libKF5ItemModels.5
  • libKF5ItemViews.5
  • libKF5JobWidgets.5
  • libKF5KIOCore.5
  • libKF5KIOFileWidgets.5
  • libKF5KIOGui.5
  • libKF5KIOWidgets.5
  • libKF5Notifications.5
  • libKF5Parts.5
  • libKF5Purpose.5
  • libKF5PurposeWidgets.5
  • libKF5Service.5
  • libKF5Solid.5
  • libKF5WidgetsAddons.5
  • libKF5XmlGui.5
  • liblcms2.2
  • libm.6
  • libphonon4qt5.4
  • libpng16.16
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5PrintSupport.5
  • libQt5Svg.5
  • libQt5Widgets.5
  • libQt5X11Extras.5
  • libstdc++.6
  • libtiff.5
  • libX11.6

21.04.3 (loongson3/stable)

(Dependency not found)

  • ld.1
  • libc.6
  • libexiv2.27
  • libgcc_s.1
  • libjpeg.8
  • libKF5Activities.5
  • libKF5Baloo.5
  • libKF5Completion.5
  • libKF5ConfigCore.5
  • libKF5ConfigGui.5
  • libKF5ConfigWidgets.5
  • libKF5CoreAddons.5
  • libKF5FileMetaData.3
  • libKF5I18n.5
  • libKF5IconThemes.5
  • libKF5ItemModels.5
  • libKF5ItemViews.5
  • libKF5JobWidgets.5
  • libKF5KIOCore.5
  • libKF5KIOFileWidgets.5
  • libKF5KIOGui.5
  • libKF5KIOWidgets.5
  • libKF5Notifications.5
  • libKF5Parts.5
  • libKF5Purpose.5
  • libKF5PurposeWidgets.5
  • libKF5Service.5
  • libKF5Solid.5
  • libKF5WidgetsAddons.5
  • libKF5XmlGui.5
  • liblcms2.2
  • libm.6
  • libphonon4qt5.4
  • libpng16.16
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5PrintSupport.5
  • libQt5Svg.5
  • libQt5Widgets.5
  • libQt5X11Extras.5
  • libstdc++.6
  • libtiff.5
  • libX11.6