Section: extra-multimedia

Depends: fftw, libgnomeui, libsndfile

Links: Changelog, Report issues

Issue 323

File(s) with bad owner/group found in .deb

0.21+19 (amd64/stable)

Also: 0.21+19 (arm64/stable)

1 File

  • -rw-rw-r-- aosc(1000) users(1000) 12K /usr/share/doc/gwc/COPYING

Issue 324

File(s) with bad permission found in .deb

0.21+19 (amd64/stable)

Also: 0.21+19 (arm64/stable) , 0.21+19 (ppc64el/stable)

1 File

  • drw-r--r-- root(0) root(0) 0 /usr/share/doc/gwc

Issue 431

Library version (sover) dependency unmet

0.21+19 (amd64/stable)

(Dependency not found)

  • libatk-1.0.so.0
  • libc.so.6
  • libgconf-2.so.4
  • libgdk-x11-2.0.so.0
  • libgnome-2.so.0
  • libgnomecanvas-2.so.0
  • libgnomeui-2.so.0
  • libgnomevfs-2.so.0
  • libgtk-x11-2.0.so.0
  • libm.so.6
  • libpthread.so.0

0.21+19 (arm64/stable)

Also: 0.21+19 (ppc64el/stable)

(Dependency not found)

  • libatk-1.0.so.0
  • libc.so.6
  • libgdk-x11-2.0.so.0
  • libgnome-2.so.0
  • libgnomecanvas-2.so.0
  • libgnomeui-2.so.0
  • libgnomevfs-2.so.0
  • libgtk-x11-2.0.so.0
  • libm.so.6
  • libpthread.so.0

Issue 432

Library dependency without PKGDEP

0.21+19 (amd64/stable)

Also: 0.21+19 (arm64/stable)

Depends: alsa-lib, atk, cairo, fontconfig, freetype, gconf, gdk-pixbuf, glib, glibc, gnome-vfs, gtk-2, libart-lgpl, libbonobo, libbonoboui, libgnome, libgnomecanvas, orbit2, pango, popt, x11-lib

libart-lgpl 14.0.4 (amd64/stable)

  • libart_lgpl_2.so.2

alsa-lib 1.2.5.1 (amd64/stable)

  • libasound.so.2

atk 2.36.0 (amd64/stable)

  • libatk-1.0.so.0

libbonobo 2.32.1-6 (amd64/stable)

  • libbonobo-2.so.0
  • libbonobo-activation.so.4

libbonoboui 2.24.5-4 (amd64/stable)

  • libbonoboui-2.so.0

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

fontconfig 1:2.13.92+aosc-1 (amd64/stable)

  • libfontconfig.so.1

freetype 2.10.4 (amd64/stable)

  • libfreetype.so.6

gconf 3.2.6-4 (amd64/stable)

  • libgconf-2.so.4

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.33 (amd64/stable)

  • libgdk-x11-2.0.so.0

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0

libgnome 2.32.1-4 (amd64/stable)

  • libgnome-2.so.0

libgnomecanvas 2.30.3-3 (amd64/stable)

  • libgnomecanvas-2.so.0

gnome-vfs 2.24.4-8 (amd64/stable)

  • libgnomevfs-2.so.0

glib 2.68.0 (amd64/stable)

  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

gtk-2 2.24.33 (amd64/stable)

  • libgtk-x11-2.0.so.0

x11-lib 7.7.20200908 (amd64/stable)

  • libICE.so.6

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6

orbit2 2.14.19-7 (amd64/stable)

  • libORBit-2.so.0

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

popt 1.18-2 (amd64/stable)

  • libpopt.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libpthread.so.0

x11-lib 7.7.20200908 (amd64/stable)

  • libSM.so.6

0.21+19 (ppc64el/stable)

Depends: alsa-lib, atk, cairo, fontconfig, freetype, gconf, gdk-pixbuf, glib, glibc, gnome-vfs, gtk-2, harfbuzz, libart-lgpl, libbonobo, libbonoboui, libgnome, libgnomecanvas, orbit2, pango, popt, x11-lib

libart-lgpl 14.0.4 (ppc64el/stable)

  • libart_lgpl_2.so.2

alsa-lib 1.2.1.2-1 (ppc64el/stable)

  • libasound.so.2

atk 2.36.0 (ppc64el/stable)

  • libatk-1.0.so.0

libbonobo 2.32.1-6 (ppc64el/stable)

  • libbonobo-2.so.0
  • libbonobo-activation.so.4

libbonoboui 2.24.5-4 (ppc64el/stable)

  • libbonoboui-2.so.0

cairo 1.16.0-3 (ppc64el/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6

fontconfig 1:2.13.92+aosc-1 (ppc64el/stable)

  • libfontconfig.so.1

freetype 2.10.4 (ppc64el/stable)

  • libfreetype.so.6

gconf 3.2.6-4 (ppc64el/stable)

  • libgconf-2.so.4

gdk-pixbuf 2.42.4 (ppc64el/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.33 (ppc64el/stable)

  • libgdk-x11-2.0.so.0

glib 2.68.0 (ppc64el/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0

libgnome 2.32.1-4 (ppc64el/stable)

  • libgnome-2.so.0

libgnomecanvas 2.30.3-3 (ppc64el/stable)

  • libgnomecanvas-2.so.0

gnome-vfs 2.24.4-8 (ppc64el/stable)

  • libgnomevfs-2.so.0

glib 2.68.0 (ppc64el/stable)

  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

gtk-2 2.24.33 (ppc64el/stable)

  • libgtk-x11-2.0.so.0

harfbuzz 2.6.7 (ppc64el/stable)

  • libharfbuzz.so.0

x11-lib 7.7.20200819 (ppc64el/stable)

  • libICE.so.6

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libm.so.6

orbit2 2.14.19-7 (ppc64el/stable)

  • libORBit-2.so.0

pango 1.48.4 (ppc64el/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

popt 1.18-2 (ppc64el/stable)

  • libpopt.so.0

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libpthread.so.0

x11-lib 7.7.20200819 (ppc64el/stable)

  • libSM.so.6