Section: extra-doc

Depends: cups, ghostscript, ijs, libusb

Depends (build): gimp

Breaks: cinepaint<=1.0.4-9, gimp<=2.10.12-1

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

5.3.1 (armel/stable)

Also: 5.3.1 (powerpc/stable) , 5.3.1 (ppc64/stable)

Depends: atk, cairo, freetype, gdk-pixbuf, gimp, gtk-2

atk 2.30.0 (armel/stable)

  • libatk-1.0.so.0

cairo 1.15.14-1 (armel/stable)

  • libcairo.so.2

freetype 2.9 (armel/stable)

  • libfreetype.so.6

gdk-pixbuf 2.38.0 (armel/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.32 (armel/stable)

  • libgdk-x11-2.0.so.0

gimp 2.10.8 (armel/stable)

  • libgimp-2.0.so.0
  • libgimpbase-2.0.so.0
  • libgimpui-2.0.so.0

gtk-2 2.24.32 (armel/stable)

  • libgtk-x11-2.0.so.0