Section: extra-libs

Depends: gtk-3, libxml2

Depends (build): glade, gobject-introspection, gtk-doc, intltool, vala

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

4.8.1 (amd64/stable)

Depends: atk, cairo, fribidi, gdk-pixbuf, glib, glibc, pango

atk 2.36.0 (amd64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

fribidi 1.0.10 (amd64/stable)

  • libfribidi.so.0

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

4.8.1 (arm64/stable)

Depends: atk, cairo, fribidi, gdk-pixbuf, glib, glibc, pango

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

atk 2.36.0 (arm64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-3 (arm64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6

fribidi 1.0.10 (arm64/stable)

  • libfribidi.so.0

gdk-pixbuf 2.42.4 (arm64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (arm64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

pango 1.48.4 (arm64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

4.8.1 (loongson3/stable)

Depends: atk, cairo, fribidi, gdk-pixbuf, glib, glibc, pango

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

atk 2.36.0 (loongson3/stable)

  • libatk-1.0.so.0

cairo 1.16.0-3 (loongson3/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6

fribidi 1.0.10 (loongson3/stable)

  • libfribidi.so.0

gdk-pixbuf 2.42.4 (loongson3/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (loongson3/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

pango 1.48.4 (loongson3/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

4.8.1 (ppc64el/stable)

Depends: atk, cairo, fribidi, gdk-pixbuf, glib, glibc, pango

atk 2.36.0 (ppc64el/stable)

  • libatk-1.0.so.0

cairo 1.16.0-3 (ppc64el/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6

fribidi 1.0.10 (ppc64el/stable)

  • libfribidi.so.0

gdk-pixbuf 2.42.4 (ppc64el/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (ppc64el/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

pango 1.48.4 (ppc64el/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0