Section: extra-gnome

Depends: gtk-2

Depends (build): intltool

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

2.21.0-3 (amd64/stable)

Also: 2.21.0-3 (arm64/stable) , 2.21.0-3 (ppc64el/stable)

Rebuild caused by: openjdk

(Dependency not found)

  • libcairo.2
  • libfontconfig.1
  • libfreetype.6
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgobject-2.0.0

openjdk 3:11.0.12+ga (amd64/stable)

  • libharfbuzz.0

(Dependency not found)

  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libpangoft2-1.0.0

2.21.0-3 (loongson3/stable)

(Dependency not found)

  • libcairo.2
  • libfreetype.6
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgobject-2.0.0
  • libharfbuzz.0
  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libpangoft2-1.0.0

Issue 432

Library dependency without PKGDEP

2.21.0-3 (amd64/stable)

Also: 2.21.0-3 (ppc64el/stable)

Depends: atk, glibc

atk 2.36.0-1 (amd64/stable)

  • libatk-1.0.0

glibc 1:2.32+git20210817 (amd64/stable)

  • libc.6
  • libm.6

2.21.0-3 (arm64/stable)

Depends: atk, glibc

glibc 1:2.32+git20210817 (arm64/stable)

  • ld-linux-aarch64.1

atk 2.36.0-1 (arm64/stable)

  • libatk-1.0.0

glibc 1:2.32+git20210817 (arm64/stable)

  • libc.6
  • libm.6

2.21.0-3 (loongson3/stable)

Depends: atk, fontconfig, glibc

glibc 1:2.32+git20210817 (loongson3/stable)

  • ld.1

atk 2.36.0-1 (loongson3/stable)

  • libatk-1.0.0

glibc 1:2.32+git20210817 (loongson3/stable)

  • libc.6

fontconfig 1:2.13.92+aosc-2 (loongson3/stable)

  • libfontconfig.1

glibc 1:2.32+git20210817 (loongson3/stable)

  • libm.6