Section: extra-optenv32

Depends: glib+32, libxml2+32

Depends (build): 32subsystem

Replaces: gst-plugins-bad-1-0+32<=1.12.4

Breaks: gst-plugins-bad-1-0+32<=1.12.4

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.16.2 (noarch/stable)

Depends: elfutils, gcc-runtime, glib, libcap

libcap 2.26-1 (ppc64/stable)

  • libcap.so.2

elfutils 0.176-1 (ppc64/stable)

  • libdw.so.1

elfutils 0.175 (riscv64/stable)

  • libelf.so.1

gcc-runtime 9.2.1-3 (ppc64/stable)

  • libgcc_s.so.1

glib 2.62.4 (ppc64/stable)

  • libgio-2.0.so.0

glib 2.62.4 (armel/stable)

  • libglib-2.0.so.0

glib 2.58.3 (riscv64/stable)

  • libgmodule-2.0.so.0

glib 2.62.4 (arm64/stable)

  • libgobject-2.0.so.0