Section: extra-multimedia

Depends: glib, gsl, libunwind, libxml2

Depends (build): gobject-introspection, gtk-doc, intltool, vim

Replaces: gst-plugins-bad-1-0<=1.12.4-3

Breaks: gst-libav-1-0<=1.4.5-0, gst-plugins-bad-1-0<=1.12.4-3, gst-plugins-base-1-0<=1.4.5-1, gst-plugins-good-1-0<=1.4.5-0, gst-plugins-ugly-1-0<=1.4.5-1, gst-python-1-0<=1.4.0-0

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.18.0 (amd64/gnome-40)

Also: 1.18.0 (arm64/gnome-40)

Depends: elfutils, libcap

libcap 2.43-2 (amd64/stable)

  • libcap.so.2

elfutils 0.176-4 (amd64/stable)

  • libdw.so.1

1.16.2-4 (ppc64el/stable)

Depends: elfutils, libcap

libcap 2.43-1 (ppc64el/stable)

  • libcap.so.2

elfutils 0.176-3 (ppc64el/stable)

  • libdw.so.1
  • libelf.so.1