Section: app-multimedia

Depends: a52dec, gst-plugins-base-0-10, lame, libmad, libmpeg2, opencore-amr, x264

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

0.10.19+git20121030 (amd64/stable)

Also: 0.10.19+git20121030 (ppc64el/stable)

Depends: glib, glibc, gstreamer-0-10, libxml2, orc

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

glib 2.68.0 (amd64/stable)

  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0

gstreamer-0-10 0.10.36+git20130918 (amd64/stable)

  • libgstbase-0.10.so.0
  • libgstreamer-0.10.so.0

glib 2.68.0 (amd64/stable)

  • libgthread-2.0.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6

orc 0.4.32 (amd64/stable)

  • liborc-0.4.so.0

libxml2 2.9.10-3 (amd64/stable)

  • libxml2.so.2

0.10.19+git20121030 (loongson3/stable)

Depends: glib, glibc, gstreamer-0-10, libxml2, orc

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6

glib 2.68.0 (loongson3/stable)

  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0

gstreamer-0-10 0.10.36+git20130918 (loongson3/stable)

  • libgstbase-0.10.so.0
  • libgstreamer-0.10.so.0

glib 2.68.0 (loongson3/stable)

  • libgthread-2.0.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

orc 0.4.31 (loongson3/stable)

  • liborc-0.4.so.0

libxml2 2.9.10-3 (loongson3/stable)

  • libxml2.so.2

0.10.19-8 (arm64/stable)

Depends: glib, glibc, gstreamer-0-10, libxml2, orc

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

glib 2.68.0 (arm64/stable)

  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0

gstreamer-0-10 0.10.36-6 (arm64/stable)

  • libgstbase-0.10.so.0
  • libgstreamer-0.10.so.0

glib 2.68.0 (arm64/stable)

  • libgthread-2.0.so.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6

orc 0.4.32 (arm64/stable)

  • liborc-0.4.so.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libpthread.so.0

libxml2 2.9.10-3 (arm64/stable)

  • libxml2.so.2