Section: extra-optenv32

Depends: aalib+32, cairo+32, flac+32, gdk-pixbuf+32, gst-plugins-base-1-0+32, libavc1394+32, libcaca+32, libdv+32, libiec61883+32, libogg+32, libraw1394+32, libshout+32, libvpx+32, pulseaudio+32, speex+32, taglib+32, v4l-utils+32, wavpack+32

Depends (build): 32subsystem, python-3

Replaces: gst-plugins-ugly-1-0+32<=1.12.4

Breaks: gst-plugins-ugly-1-0+32<=1.12.4

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

1.16.2 (noarch/stable)

Rebuild caused by: libjpeg-turbo, libvpx

libjpeg-turbo 2:2.0.4 (arm64/stable)

  • libjpeg.so.62 (provided: 8.2.2)

libvpx 1.7.0-1 (riscv64/stable)

  • libvpx.so.3 (provided: 5.0.0)

Issue 432

Library dependency without PKGDEP

1.16.2 (noarch/stable)

Depends: cairo, flac, gcc-runtime, gst-plugins-base-1-0, gstreamer-1-0, lame, libavc1394, libcaca, libdv, libiec61883, libpng, libraw1394, libshout, mpg123, orc, pulseaudio, speex, taglib, twolame, v4l-utils, wavpack

libavc1394 0.5.4-2 (armel/stable)

  • libavc1394.so.0

libcaca 1:0.99.beta19-3 (armel/stable)

  • libcaca.so.0

cairo 1.16.0 (riscv64/stable)

  • libcairo-gobject.so.2

cairo 1.16.0-1 (arm64/stable)

  • libcairo.so.2

libdv 1.0.0-3 (armel/stable)

  • libdv.so.4

flac 1.3.2-2 (powerpc/stable)

  • libFLAC.so.8

gcc-runtime 9.2.1-2 (arm64/stable)

  • libgcc_s.so.1

gst-plugins-base-1-0 1.16.0 (ppc64/stable)

  • libgstallocators-1.0.so.0

gst-plugins-base-1-0 1.16.2 (amd64/stable)

  • libgstaudio-1.0.so.0

gstreamer-1-0 1.16.0-1 (armel/stable)

  • libgstbase-1.0.so.0

gst-plugins-base-1-0 1.16.2 (amd64/stable)

  • libgstfft-1.0.so.0

gstreamer-1-0 1.16.0 (arm64/stable)

  • libgstnet-1.0.so.0

gst-plugins-base-1-0 1.16.0 (arm64/stable)

  • libgstpbutils-1.0.so.0

gstreamer-1-0 1.16.2 (amd64/stable)

  • libgstreamer-1.0.so.0

gst-plugins-base-1-0 1.16.0 (ppc64/stable)

  • libgstriff-1.0.so.0

gst-plugins-base-1-0 1.16.2 (amd64/stable)

  • libgstrtp-1.0.so.0

gst-plugins-base-1-0 1.14.4 (powerpc/stable)

  • libgstrtsp-1.0.so.0

gst-plugins-base-1-0 1.16.0 (arm64/stable)

  • libgstsdp-1.0.so.0
  • libgsttag-1.0.so.0

gst-plugins-base-1-0 1.16.0 (armel/stable)

  • libgstvideo-1.0.so.0

libiec61883 1.2.0-1 (ppc64/stable)

  • libiec61883.so.0

lame 3.100-1 (powerpc/stable)

  • libmp3lame.so.0

mpg123 1.25.10 (armel/stable)

  • libmpg123.so.0

orc 0.4.31 (amd64/stable)

  • liborc-0.4.so.0

libpng 1.6.37 (ppc64/stable)

  • libpng16.so.16

pulseaudio 13.0 (amd64/stable)

  • libpulse.so.0

libraw1394 2.1.2 (arm64/stable)

  • libraw1394.so.11

libavc1394 0.5.4-2 (arm64/stable)

  • librom1394.so.0

libshout 2.4.3 (amd64/stable)

  • libshout.so.3

speex 2:1.2.0-1 (powerpc/stable)

  • libspeex.so.1

gcc-runtime 9.2.1-3 (amd64/stable)

  • libstdc++.so.6

taglib 1.11.1 (amd64/stable)

  • libtag.so.1

twolame 0.3.13-1 (powerpc/stable)

  • libtwolame.so.0

v4l-utils 1.18.0 (arm64/stable)

  • libv4l2.so.0

wavpack 5.2.0 (amd64/stable)

  • libwavpack.so.1