Section: extra-multimedia

Depends: aalib, cairo, flac, gdk-pixbuf, gst-plugins-base-1-0, jack, libavc1394, libcaca, libdv, libiec61883, libogg, libraw1394, libshout, libsoup, libvpx, pulseaudio, python-3, speex, taglib, v4l-utils, wavpack

Depends (build): gtk-doc, vim

Replaces: gst-plugins-ugly-1-0<=1.12.4

Breaks: gst-plugins-ugly-1-0<=1.12.4

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

1.16.2-1 (ppc64el/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: Mingcong Bai <jeffbaiaosc.xyz>

Issue 432

Library dependency without PKGDEP

1.16.2-1 (ppc64el/stable)

Depends: atk, gcc-runtime, glib, gstreamer-1-0, gtk-3, harfbuzz, lame, libjpeg-turbo

atk 2.34.1 (ppc64el/stable)

  • libatk-1.0.so.0

gcc-runtime 9.2.1-6 (ppc64el/stable)

  • libgcc_s.so.1

gtk-3 3.24.14-1 (ppc64el/stable)

  • libgdk-3.so.0

glib 2.64.1 (ppc64el/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

gstreamer-1-0 1.16.2-1 (ppc64el/stable)

  • libgstbase-1.0.so.0
  • libgstcontroller-1.0.so.0
  • libgstnet-1.0.so.0
  • libgstreamer-1.0.so.0

gtk-3 3.24.14-1 (ppc64el/stable)

  • libgtk-3.so.0

harfbuzz 2.6.4-1 (ppc64el/stable)

  • libharfbuzz.so.0

libjpeg-turbo 2:2.0.4 (ppc64el/stable)

  • libjpeg.so.8

lame 3.100-2 (ppc64el/stable)

  • libmp3lame.so.0

gcc-runtime 9.2.1-6 (ppc64el/stable)

  • libstdc++.so.6