Section: app-multimedia

Depends: alsa-lib, cdparanoia, gstreamer-0-10, libtheora, libvisual, libvorbis, orc, pango, x11-lib

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

0.10.36-6 (amd64/stable)

Depends: cairo, glib, glibc, libogg, libxml2, zlib

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libdl.so.2

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6

libogg 1.3.4-1 (amd64/stable)

  • libogg.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libpthread.so.0

libxml2 2.9.10-3 (amd64/stable)

  • libxml2.so.2

zlib 1.2.11-4 (amd64/stable)

  • libz.so.1

0.10.36-6 (arm64/stable)

Depends: cairo, glib, glibc, libogg, libxml2, zlib

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

cairo 1.16.0-3 (arm64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6
  • libdl.so.2

glib 2.68.0 (arm64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6

libogg 1.3.4-1 (arm64/stable)

  • libogg.so.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libpthread.so.0

libxml2 2.9.10-3 (arm64/stable)

  • libxml2.so.2

zlib 1.2.11-4 (arm64/stable)

  • libz.so.1

0.10.36-6 (loongson3/stable)

Depends: cairo, glib, glibc, harfbuzz, libogg, libxml2, zlib

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

cairo 1.16.0-3 (loongson3/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6
  • libdl.so.2

glib 2.68.0 (loongson3/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

harfbuzz 2.6.7 (loongson3/stable)

  • libharfbuzz.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

libogg 1.3.4-1 (loongson3/stable)

  • libogg.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libpthread.so.0

libxml2 2.9.10-3 (loongson3/stable)

  • libxml2.so.2

zlib 1.2.11-4 (loongson3/stable)

  • libz.so.1

0.10.36-6 (ppc64el/stable)

Depends: cairo, glib, glibc, harfbuzz, libogg, libxml2, zlib

cairo 1.16.0-3 (ppc64el/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6
  • libdl.so.2

glib 2.68.0 (ppc64el/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

harfbuzz 2.6.7 (ppc64el/stable)

  • libharfbuzz.so.0

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libm.so.6

libogg 1.3.4-1 (ppc64el/stable)

  • libogg.so.0

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libpthread.so.0

libxml2 2.9.10-3 (ppc64el/stable)

  • libxml2.so.2

zlib 1.2.11-4 (ppc64el/stable)

  • libz.so.1