Section: runtime-optenv32

Depends: celt+32, curl+32, faac+32, faad2+32, game-music-emu+32, glu+32, gnutls+32, gst-plugins-base-1-0+32, libdca+32, libdvdnav+32, libdvdread+32, libexif+32, libmms+32, libmodplug+32, libmpeg2+32, libofa+32, librsvg+32, libusb+32, libvdpau+32, libwebp+32, mjpegtools+32, mpg123+32, neon+32, openal-soft+32, openjpeg-legacy+32, opus+32, python-3, rtmpdump+32, sbc+32, schroedinger+32, soundtouch+32, srtp+32, wildmidi+32, x265+32

Depends (build): 32subsystem

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

1.16.2-1 (noarch/stable)

Rebuild caused by: libdvdread

libdvdread 6.1.1 (loongson3/stable)

  • libdvdread.so.4 (provided: 8)

Issue 432

Library dependency without PKGDEP

1.16.2-1 (noarch/stable)

Depends: cairo, curl, faac, faad2, gcc-runtime, gsm, gst-plugins-base-1-0, gstreamer-1-0, harfbuzz, lcms2, libass, libdca, libdrm, libdvdnav, libdvdread, libmms, libmodplug, libssh2, libvdpau, mjpegtools, orc, pango

libass 0.14.0-2 (arm64/stable)

  • libass.so.9

cairo 1.16.0-3 (arm64/stable)

  • libcairo.so.2

curl 7.76.0 (amd64/stable)

  • libcurl.so.4

libdca 0.0.7 (arm64/stable)

  • libdca.so.0

libdrm 2.4.105 (amd64/stable)

  • libdrm.so.2

libdvdnav 5.0.3-1 (loongson3/stable)

  • libdvdnav.so.4

libdvdread 5.0.3-1 (ppc64el/stable)

  • libdvdread.so.4

faac 1.29.9.2 (ppc64el/stable)

  • libfaac.so.0

faad2 2.10.0 (ppc64el/stable)

  • libfaad.so.2

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libgcc_s.so.1

gsm 1.0.19 (loongson3/stable)

  • libgsm.so.1

gst-plugins-base-1-0 1.18.0-1 (loongson3/stable)

  • libgstallocators-1.0.so.0

gst-plugins-base-1-0 1.18.0-1 (amd64/stable)

  • libgstapp-1.0.so.0
  • libgstaudio-1.0.so.0

gstreamer-1-0 1.18.0 (ppc64el/stable)

  • libgstbase-1.0.so.0

gst-plugins-base-1-0 1.18.0-1 (ppc64el/stable)

  • libgstfft-1.0.so.0

gstreamer-1-0 1.18.0 (ppc64el/stable)

  • libgstnet-1.0.so.0

gst-plugins-base-1-0 1.18.0-1 (ppc64el/stable)

  • libgstpbutils-1.0.so.0

gstreamer-1-0 1.18.0 (arm64/stable)

  • libgstreamer-1.0.so.0

gst-plugins-base-1-0 1.18.0-1 (loongson3/stable)

  • libgstrtp-1.0.so.0

gst-plugins-base-1-0 1.18.0-1 (arm64/stable)

  • libgstsdp-1.0.so.0

gst-plugins-base-1-0 1.18.0-1 (ppc64el/stable)

  • libgsttag-1.0.so.0

gst-plugins-base-1-0 1.18.0-1 (loongson3/stable)

  • libgstvideo-1.0.so.0

harfbuzz 2.6.7 (arm64/stable)

  • libharfbuzz.so.0

lcms2 2.9-1 (loongson3/stable)

  • liblcms2.so.2

mjpegtools 2.1.0-3 (arm64/stable)

  • libmjpegutils-2.1.so.0

libmms 0.6.4-1 (arm64/stable)

  • libmms.so.0

libmodplug 0.8.8.5-3 (loongson3/stable)

  • libmodplug.so.1

mjpegtools 2.1.0-3 (arm64/stable)

  • libmpeg2encpp-2.1.so.0

mjpegtools 2.1.0-3 (ppc64el/stable)

  • libmplex2-2.1.so.0

orc 0.4.32 (arm64/stable)

  • liborc-0.4.so.0

pango 1.48.4 (loongson3/stable)

  • libpango-1.0.so.0

pango 1.48.4 (amd64/stable)

  • libpangocairo-1.0.so.0

libssh2 1.9.0-1 (ppc64el/stable)

  • libssh2.so.1

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libstdc++.so.6

libvdpau 1.3 (arm64/stable)

  • libvdpau.so.1