Section: extra-radio

Depends: boost, gnuradio, libfec

Depends (build): pybind11

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

3.6.0+git2020123-1 (amd64/stable)

Depends: cuda, glibc, volk

glibc 1:2.32+git20210817 (amd64/stable)

  • libc.6

cuda 11.4.2+470.57.02 (amd64/stable)

  • libstdc++.6

volk 2.5.0 (amd64/stable)

  • libvolk.2.5

3.6.0+git2020123-1 (arm64/stable)

Depends: glibc

glibc 1:2.32+git20210817 (arm64/stable)

  • ld-linux-aarch64.1
  • libc.6

3.6.0+git2020123-1 (loongson3/stable)

Depends: glibc, volk

glibc 1:2.32+git20210817 (loongson3/stable)

  • ld.1
  • libc.6

volk 2.5.0 (loongson3/stable)

  • libvolk.2.5

3.6.0+git2020123-1 (ppc64el/stable)

Depends: glibc, volk

glibc 1:2.32+git20210817 (ppc64el/stable)

  • libc.6

volk 2.5.0 (ppc64el/stable)

  • libvolk.2.5