Section: extra-radio

Depends: airspy, bladerf, gnuradio, gr-funcube, gr-iqbal, hackrf, librtlsdr

Depends (build): boost, cheetah, cmake, ninja, pybind11

Suggests: pyopengl

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1:0.2.3+git20210128-1 (amd64/stable)

Depends: cuda, volk

cuda 11.4.2+470.57.02 (amd64/stable)

  • libstdc++.6

volk 2.5.0 (amd64/stable)

  • libvolk.2.5

1:0.2.3+git20210128-1 (loongson3/stable)

Also: 1:0.2.3+git20210128-1 (ppc64el/stable)

Depends: volk

volk 2.5.0 (loongson3/stable)

  • libvolk.2.5