Section: extra-radio

Depends: fftw, gnuradio

Depends (build): boost, cmake, ninja, pybind11

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

20151121-2 (amd64/stable)

Also: 20151121-2 (ppc64el/stable)

(Dependency not found)

  • libgnuradio-pmt-3.7.13.4.so.0.0.0
  • libgnuradio-runtime-3.7.13.4.so.0.0.0

20151121-1 (arm64/stable)

Rebuild caused by: boost

boost 1:1.75.0-2 (arm64/stable)

  • libboost_system.so.1.67.0

(Dependency not found)

  • libgnuradio-pmt-3.7.13.4.so.0.0.0
  • libgnuradio-runtime-3.7.13.4.so.0.0.0

Issue 432

Library dependency without PKGDEP

20151121-2 (amd64/stable)

Also: 20151121-2 (ppc64el/stable)

Depends: gcc-runtime, glibc, python-2

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

python-2 2.7.17-4 (amd64/stable)

  • libpython2.7.so.1.0

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libstdc++.so.6

20151121-1 (arm64/stable)

Depends: gcc-runtime, glibc, python-2

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libgcc_s.so.1

python-2 2.7.17-4 (arm64/stable)

  • libpython2.7.so.1.0

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libstdc++.so.6

0.38.2+git20210108-1 (loongson3/stable)

Depends: boost, glibc, python-3

glibc 1:2.32+git20210817 (loongson3/stable)

  • ld.1

boost 1:1.75.0-2 (loongson3/stable)

  • libboost_program_options.1.75.0

glibc 1:2.32+git20210817 (loongson3/stable)

  • libc.6

python-3 3.10.0-1 (loongson3/stable)

  • libpython3.10.1.0