Section: extra-libs

Depends: gnupg, libgpg-error, python-2, python-3

Depends [armel]: gnupg, libgpg-error

Depends [armhf]: gnupg, libgpg-error

Depends [i486]: gnupg, libgpg-error

Depends [loongson2f]: gnupg, libgpg-error

Depends [powerpc]: gnupg, libgpg-error

Depends [ppc64]: gnupg, libgpg-error

Depends [retro]: gnupg, libgpg-error

Depends (build): qt-5, swig

Replaces: kde-runtime<=16.08.3, kdepimlibs4<=1:4.14.10

Breaks: balsa<=2.5.2-0, claws-mail<=3.14.1, fwupd<=0.7.5, geany-plugins<=1.29, gmime<=2.6.20-3, gpgmepp<=16.08.3, kde-runtime<=16.08.3, kdepimlibs<=16.04.0, kdepimlibs4<=1:4.14.10-1, libcryptui<=3.12.2-2, limba<=0.5.6, mutt<=1.7.1, ostree<=2016.13, pacman<=1:5.0.1, pygpgme<=0.3-2, seahorse<=3.20.0, sylpheed<=3.5.0, tdepim<=14.0.4

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.15.0 (amd64/stable)

Also: 1.15.0 (arm64/stable) , 1.15.0 (loongson3/stable) , 1.15.0 (ppc64el/stable)

Depends: qt-5

qt-5 1:5.15.2+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5