Section: extra-gnome

Depends: desktop-file-utils, gtkmm-3, libgtop, libhandy, librsvg, systemd

Depends (build): appstream-glib, docbook-xsl, intltool, itstool

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

40.0 (amd64/stable)

(Dependency not found)

  • librsvg-2.so.2

Issue 432

Library dependency without PKGDEP

40.0 (amd64/stable)

Also: 40.0 (arm64/stable) , 40.0 (loongson3/stable) , 40.0 (ppc64el/stable)

Depends: cairo, gcc-runtime, gdk-pixbuf, glibmm, gtk-3, libsigc++, pango

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

gtk-3 3.24.27 (amd64/stable)

  • libgdk-3.so.0

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

glibmm 2.64.5 (amd64/stable)

  • libgiomm-2.4.so.1
  • libglibmm-2.4.so.1

gtk-3 3.24.27 (amd64/stable)

  • libgtk-3.so.0

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

libsigc++ 2.10.3 (amd64/stable)

  • libsigc-2.0.so.0

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libstdc++.so.6