Section: extra-gnome

Depends: dbus-glib, gnome-desktop, gnome-themes-standard, libgnomekbd

Depends (build): intltool

Links: Changelog, Reverse dependency, Report issues

Issue 102

Syntax error(s) in defines

3.6.1-7 (aosc-os-abbs/explosive)

Also: 3.6.1-7 (aosc-os-abbs/stable) , 3.6.1-7 (aosc-os-abbs/testing)

File: extra-gnome/gnome-screensaver/autobuild/defines

Commit: 45bd930b5022c3f926184d26af8f62e7a8806752

Error:

PKGSEC: not descriptive (GNOME Screensaver)

Issue 323

File(s) with bad owner/group found in .deb

3.6.1-7 (amd64/stable)

Also: 3.6.1-7 (arm64/stable) , 3.6.1-7 (armel/stable) , 3.6.1-7 (powerpc/stable) , 3.6.1-7 (ppc64/stable)

2 Files

  • -rw-rw-r-- (4153) (4153) 18K /usr/share/doc/gnome-screensaver/COPYING
  • -rw-rw-r-- (4153) (4153) 25K /usr/share/doc/gnome-screensaver/COPYING.LIB

Issue 432

Library dependency without PKGDEP

3.6.1-7 (amd64/stable)

Also: 3.6.1-7 (arm64/stable) , 3.6.1-7 (armel/stable) , 3.6.1-7 (powerpc/stable) , 3.6.1-7 (ppc64/stable)

Depends: dbus, gtk-3, libxklavier

dbus 2:1.12.10 (amd64/stable)

  • libdbus-1.so.3

gtk-3 3.24.4 (amd64/stable)

  • libgdk-3.so.0
  • libgtk-3.so.0

libxklavier 5.4-4 (amd64/stable)

  • libxklavier.so.16