Section: extra-gnome

Depends: dconf, evolution-data-server, gnome-desktop, gnome-menus, libwnck-3, telepathy-glib

Depends (build): gdm, gtk-doc, intltool, itstool, networkmanager, vim

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

3.30.0 (amd64/stable)

Also: 3.30.0 (arm64/stable) , 3.30.0 (armel/stable) , 3.30.0 (powerpc/stable) , 3.30.0 (ppc64/stable)

Depends: atk, cairo, gdk-pixbuf, gdm, gtk-3, libgweather, libical, libsecret, libsoup, libxml2, pango, polkit

atk 2.30.0 (amd64/stable)

  • libatk-1.0.so.0

cairo 1.15.14-1 (amd64/stable)

  • libcairo-gobject.so.2
  • libcairo.so.2

gtk-3 3.24.4 (amd64/stable)

  • libgdk-3.so.0

gdk-pixbuf 2.38.0 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

gdm 3.30.2-1 (amd64/stable)

  • libgdm.so.1

gtk-3 3.24.4 (amd64/stable)

  • libgtk-3.so.0

libgweather 3.28.2 (amd64/stable)

  • libgweather-3.so.15

libical 3.0.4-1 (amd64/stable)

  • libical.so.3
  • libicalss.so.3
  • libicalvcal.so.3

pango 1.42.4-1 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

polkit 0.115-2 (amd64/stable)

  • libpolkit-gobject-1.so.0

libsecret 0.18.7 (amd64/stable)

  • libsecret-1.so.0

libsoup 2.62.3-1 (amd64/stable)

  • libsoup-2.4.so.1

libxml2 2.9.9-1 (amd64/stable)

  • libxml2.so.2