Section: extra-gnome

Depends: gsettings-desktop-schemas, gtk-3, iso-codes, libxkbcommon, xkeyboard-config

Depends (build): gobject-introspection, gtk-doc, intltool, itstool

Breaks: budgie-desktop<=20180829, cheese<=3.34.0-2, eog<=3.36.3, evince<=3.36.7, evolution<=3.36.5-1, gnome-clocks<=3.36.2, gnome-contacts<=3.36-2, gnome-control-center<=3.36.4, gnome-directory-thumbnailer<=0.1.11-1, gnome-documents<=3.32.0-1, gnome-flashback<=3.36.4, gnome-font-viewer<=3.34.0-1, gnome-initial-setup<=3.36.4, gnome-panel<=3.36.2, gnome-screensaver<=3.6.1-9, gnome-session<=3.36.0, gnome-settings-daemon<=3.36.1, gnome-shell<=3.36.6, mutter<=3.36.6, nautilus<=3.36.3, totem<=3.34.1, xdg-desktop-portal-gtk<=1.8.0

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

40.0 (amd64/stable)

Also: 40.0 (arm64/stable) , 40.0 (loongson3/stable) , 40.0 (ppc64el/stable)

Depends: gdk-pixbuf, libseccomp, systemd

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

libseccomp 2.5.1-1 (amd64/stable)

  • libseccomp.so.2

systemd 1:248.3-1 (amd64/stable)

  • libsystemd.so.0
  • libudev.so.1