Section: extra-gnome

Depends: desktop-file-utils, evolution-data-server, icu, libdazzle

Depends (build): gtk-doc, intltool, meson, ninja, vim

Links: Changelog, Report issues

Issue 302

.deb file too small

3.34.2-1 (arm64/stable)

File: pool/stable/main/g/gnome-calendar_3.34.2-1_arm64.deb

Size: 321.1KiB

Median size: 1.2MiB

Issue 431

Library version (sover) dependency unmet

3.30.1-1 (armel/stable)

Rebuild caused by: evolution-data-server

evolution-data-server 3.34.3 (armel/stable)

  • libedataserver-1.2.so.23 (provided: 24.0.0)

Issue 432

Library dependency without PKGDEP

3.34.2-1 (amd64/stable)

Also: 3.34.2-1 (arm64/stable)

Depends: cairo, gcc-runtime, geoclue2, gnome-online-accounts, gtk-3, libgweather, libical, libsoup, pango

cairo 1.16.0-1 (amd64/stable)

  • libcairo.so.2

gcc-runtime 9.2.1-3 (amd64/stable)

  • libgcc_s.so.1

gtk-3 3.24.14 (amd64/stable)

  • libgdk-3.so.0

geoclue2 2.5.2 (amd64/stable)

  • libgeoclue-2.so.0

gnome-online-accounts 3.34.1 (amd64/stable)

  • libgoa-1.0.so.0

gtk-3 3.24.14 (amd64/stable)

  • libgtk-3.so.0

libgweather 3.34.0 (amd64/stable)

  • libgweather-3.so.16

libical 3.0.7 (amd64/stable)

  • libical-glib.so.3

pango 1.44.7 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

libsoup 2.68.3 (amd64/stable)

  • libsoup-2.4.so.1