Section: extra-multimedia

Depends: agg, atk, boost, cairo, curl, ffmpeg, fontconfig, freetype, gconf, giflib, glib, gst-plugins-base-0-10, gtk-2, jemalloc, libjpeg-turbo, libpng, pango, sdl, speex, zlib

Depends (build): npapi-sdk

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

0.8.11+git20160608-5 (ppc64/stable)

Also: 0.8.11+git20160608-3 (armel/stable) , 0.8.11+git20160608-3 (powerpc/stable)

Depends: gdk-pixbuf, gsm, gstreamer-0-10, libogg, libtheora, libvorbis

gdk-pixbuf 2.38.1 (ppc64/stable)

  • libgdk_pixbuf-2.0.so.0

gsm 1.0.18 (ppc64/stable)

  • libgsm.so.1

gstreamer-0-10 0.10.36-6 (ppc64/stable)

  • libgstbase-0.10.so.0
  • libgstreamer-0.10.so.0

libogg 1.3.3 (ppc64/stable)

  • libogg.so.0

libtheora 1.1.1-4 (ppc64/stable)

  • libtheora.so.0

libvorbis 1.3.6-1 (ppc64/stable)

  • libvorbisenc.so.2